Tech Support banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1 (Edited)
Maybe someone has an answer for me.

The other day I was using firfox on my thinkpad r40. Firefox locked up as it sometimes does (and no, it wasn't just a loading lock up), but this time it locked up my whole computer. I rebooted using the power button. Now I am having all kinds of problems.

1. Sometimes, when I start my computer, the ibm thinkpad screen doesn't even come up, the power and battery lights come on and although powered, the screen remains blank.

2. After unplugging the power and removing the batt. for 10 seconds, it will sometimes boot to windows. Once in windows, it will lock up at a random time for no apparent reason, just bam... locked.

3.A couple of different times, I have started it and had it give me bios beeps. There were 2 different variations of codes it gave me, a couple start ups it gave me 4 short beeps. On another couple starts it gave me this series of short beeps: 1-3-4-3.

4. Still other times, it will decide to either give me a blue screen (the error message being different almost every time) or it will just restart(although i know this is just because it restarts on lock up).

5. In an attempt to fix the problem, first ran scandisk, then I reseated everything in the dam machine. I mean complete strip and refit. Didn't help at all.

6. I was able to get it to stay on long enough to go to ibm's website and download the automatic thinkpad update utility. I ran it, downloaded all the newest drivers and utilities. After installing the updates, my laptop will now only run windows for a max of about 2 minutes bfore locking up.
So... I am thinking of just reinstalling off of the recovery partition.

I am at wits end. I was able to get it up log enough a couple times to back up all my important data. Since I need this laptop for classes, I am thinking of just doing a reinstall of windows off of the recovery partition.

If anyone has any advice... and I mean ANY, I would really appreciate it. I have looked for the meanings of those beeps codes, but have not found anything usefull. Also, this laptop is under no waranty whatsoever, but I know enough about computers where, given some idea of what the heck is going on, I can repair it. Thanks guys.



------------
Just tried loading it, new error...
upon trying to enter the bios, the creen goes black and I revieve the following error:

ERROR
1802: Unauthorized network card is plugged in - Power off and remove the miniPCI network card.

Intersting... considering that I don't have any cards or additional hardware connected...

Please.....help......

-----------
restarted it, hit F1 to enter the bios... this time there was no error...
*** mate?!?!?!

-----------
ok, so as in the previous edit, I am in the bios. Guess what. It locked up in the bios.... IT LOCKED UP WHILE I WAN IN THE BIOS!!! AHHHHHHHHH *rips out hair*

only beeps when I hit keys.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top