Tech Support banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
52 Posts
Discussion Starter · #1 ·
P4 2.80GHz 533 FSB Processor Upgrade:

So, I'm actually upgrading 2 machines.
1. AS Rock Pro-M Motherboard
2. MS-6769 (651M Combo) by MSI

When I put the processor in and reboot (after I've cleared the CMOS) and the manuals do not have any information about pins on the motherboard,
the #1 machine has power going to the hd, floppy, and cd-rom, but nothing else happens. No video. No Post, etc...

The #2 machine only has the fans run on the CPU and power supply.
I've cleared the CMOS there too and no pins on the motherboard need to be changed.

I just don't know!!!
I put the old 2.0GHz Celerons back in and it boots right into WinXP.
These motherboards are compatible with 533FSB and up to 3.06GHz Intel Processor.

Any more suggestions??
Should I try a new power supply even though these power supplies are 430watts??

:4-dontkno

Thank you for any feedback,
Joe Raza
 

·
Registered
Joined
·
455 Posts
Do you know what core they are.I checked the MSI board,it supports the Northwood but not the Prescott.If that's not the problem,then they might need a BIOS update.
 

·
Registered
Joined
·
52 Posts
Discussion Starter · #3 ·
It is a Prescott 2.80Ghz 533FSB

Oh shoot!
These are Prescotts. I have 2 of them. Well, I'm learning!
So, to you, this would make sense that nothing powers up?
No post. No beep. No visual error messages?

Thanks for your help :(
 

·
Registered
Joined
·
344 Posts
jraza said:
Oh shoot!
These are Prescotts. I have 2 of them. Well, I'm learning!
So, to you, this would make sense that nothing powers up?
No post. No beep. No visual error messages?

Thanks for your help :(
Jraza, when a computer does not post at all it usually means there is a problem with the processor.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top