Tech Support banner

Status
Not open for further replies.
1 - 12 of 12 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter · #1 ·
..it is driving me crazy. I am running Windows XP with Norton as my virus protector. I have Windows Firewall turned off because I use Norton's firewall. I cannot access any part of this site...http://www.citlink.net/ and it's making me crazy. A friend posted pictures there, but neither of my computers from home will open the site. It doesn't go to 'page not found'. It simply attempts to open the site and nothing ever opens. citlink is associated with home.frontiernet.net and that site won't open for me either. Is there a setting I need to change to access these sites? I have emptied temp files and put it on my friendly list for pop-ups, just in case. Other people can access the pictures just fine.

Thanks for any help you can come up with. :)
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #3 ·
Nope, can't get it to open from that link, either. And I disabled Norton and it still won't go there.

Thanks for helping!!! :grin:
 

·
Registered
Joined
·
1,097 Posts
Go to Start, Run, and type CMD. From the command line, type the following...

ping citlink.net > C:\ping.txt

When it finishes, go to the location of the file (C:\ping.txt) and copy the contents to this thread.
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #6 ·
Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

I decided to just put the ping part and got this....

Pinging citlink.net [66.133.129.6] with 32 bytes of data:

Reply from 66.133.129.6: bytes=32 time=113ms TTL=238
Reply from 66.133.129.6: bytes=32 time=113ms TTL=238
Reply from 66.133.129.6: bytes=32 time=113ms TTL=238
Reply from 66.133.129.6: bytes=32 time=111ms TTL=238

Ping statistics for 66.133.129.6:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 111ms, Maximum = 113ms, Average = 112ms
 

·
Registered
Joined
·
1,097 Posts
Well, you are able to ping the site without losing any packets, so that means that you technically are able to access the site.

Were you ever able to access the site from this computer?

Try to boot into "Safe Mode with Networking" (restart the computer and tap F8 repeatedly). You will be able to access the Internet from Safe Mode. This should (hopefully) insure that no program running on your system is preventing you from accessing the site.
 
G

·
in windows explorer, click on tools internet options then the advance tab
then click restore defaults then ok, close the browser and reopen. also could be tools / internet ops / security / could be the internet settings
also the pc could be infected
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #10 ·
I tried rebooting in safe mode, but it will not allow me to access the internet that way. I am on wireless with another computer, so that is probably the reason. My other computer also cannot access this site, however.

I am running Norton version 11.0.11.4 and the only firewall I'm aware of us the one on Norton. I have the Windows XP firewall turned off. I have Coffeecup pop-up blocker running. I don't have any of my spyware products running. Both these products are on both computers.

As far as I know I have never been able to access the site. It may have accessed it without my knowledge, however. The pictures are posted on a message board and I am not sure if these people have posted pictures there before or not.
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #12 ·
Problem fixed!!

Just wanted to thank you and let you know that I called my service provider and asked them if there was something on their end causing my problem. They said 'no way' but suddenly we can access the site. Tells me it had something to do with their settings.

Thanks for the help. :)
 
1 - 12 of 12 Posts
Status
Not open for further replies.
Top