Tech Support Forum banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
[/FONT

Howdo.

Just an old codger passing along something that might be helpful to others having this same problem with Internet Explorer,
"MSN locking in in Internet Options as your default Home Page"; changing the setting having no effect. Remembered seeing this tip whilst browsing for answers.
Open Internet Explorer, go to Tools>Internet Options>General Tab. Erase the URL for the MSN page then type in your own Home Page URL. do not click Apply. Now go to Start>Turn off computer>Re-start. After the re-boot I logged-on and found that my Home Page was back in place: it has stayed that way.
Hope somebody else finds this useful.
ArtC.
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top