Tech Support Forum banner

The 9 months dead pc HORROR (please help)

1434 Views 13 Replies 3 Participants Last post by  dai
I built a new MircoATX rig about 9 months ago. It still isn't working. As time went on, it would freeze earlier and earlier in the boot process, and now I can't even start windows or install a fresh copy.

  • PSU - OCZ 550W ATX12V / EPS12V PSU
  • MOBO - MSI 880GMA-E45 AM3 AMD 880G
  • VID - SAPPHIRE VAPOR-X Radeon HD 4890
  • RAM - Mushkin 2 x 2GB 240-Pin DDR3 1333 (PC3 10666)
  • CPU - AMD Phenom II X4 810
  • EDIMAX EW-7128G Wireless Card

At first, Iinstalled XP 32bit on it and had it up and running decently. I say that because initially it would randomly lock up where my mouse wouldn't move and hitting caps lock and num lock wouldn't affect the keyboard's leds. This however, was kinda rare and I seem to remember it going away for the most part.

Then Windows 7 came out.

I had all kinda of problems installing 7 (64 bit Professional); it locked up on the Setup is Starting screen a few times, but then went through all the way ate some tries. When I installed the vista 64 drivers for my wireless card (which as of yet doesn't have Win7 drivers), it locked up, I rebooted, and went into an awful cycle of startup repair, freeze at starting windows, startup repair, starting windows freeze again, over and over. It finally worked and I was able to System Restore back before I installed any drivers other than the default windows ones, but whenever I installed any drivers, be it audio wireless or ASUS's EPU engine, the same startup cycle occurred.

I decided to go back a step and try Vista 64, since I still have a copy lying around. That installed flawlessly and I was able to put my drivers on. Very quickly though, it started to hard lock again. I could play Borderlands flawlessly on the highest settings for 20 minutes, then exit to desktop, open a flash video, and crash. I could sit on the desktop for 3 hours, but once I opened up Firefox and browse for a few minutes, crash.

I went back to trying Windows 7 because I like to think that magic exists, but sadly no. I managed the install, but came up with the same exact problems as before, even with no drivers at all, which is the way I kept it.

Now I have gotten to the point where I turn the pc on and no video, integrated graphics or video card. I decided it was the fault of the motherboard, and ordered a new one.

Things I've tried, all unsuccessful:
-At one point, the psu that came with my case died in the middle of a game of STALKER, so I ordered the OCZ
-memtest86+: Passed multiple times for very long periods of time (2+ hours, overnight as well) on both sticks and then each individually, in the slot closest to the cpu.
-swapped out hdds and format, then reinstall operating system (done multiple times throughout the whole process)
-taken out wireless card and video card and run on onboard video
-ran prime95 for extended periods of time: this is where it got interesting. I can easily trounce the all around test and short FFTs test, but the long FFTs test causes a lockup after the first part of it passes on all cores. It looks like a normal lockup with my 4890 in, but when just using onboard video, a red checkered pattern appeared on the side of the window and flickered a bit (this i can no longer do though, because I can't load any operating systems :rolleyes: )
-RMAd BOTH the cpu and the motherboard.
-Finally, just today I got the new MSI mobo, and despite POSTing (which my old one can't seem to do anymore), it still freezes when trying to start Windows or install it (at the Windows Setup is Starting... screen)

An interesting thing to note (I guess) is that whenever I use the onboard video (its happened on both of my motherboards) some pattern of red checkers or stripes gets thrown up during the freeze, as captured here

If any of this needs elaboration (or was completely incomprehensible) just let me know, and of course any ideas are welcome! :pray:
See less See more
Not open for further replies.
1 - 14 of 14 Posts
My first suspicion would be the OCZ PSU. The 4890 needs a minimum 650W PSU so you're pushing a mediocre quality unit.
The problem still persists whether or not the video card is in. I guess I would like a more definitive diagnostic for it being an insufficient psu because as a college student with only a part time job, I don't have that much cash to throw around, and the psu i do have has a 82% efficiency, which at 550w Isn't amazing, but still enough to power the internal graphics at least.

I also don't believe heat to be the issue, because the system temp usually hovers below 40C and the CPU temp ~45C.
The original PSU could have damaged other components (not uncommon for low quality PSU's) when it failed. Can you boot into the Bios to check Temps & Voltages?

A bench test might help.

Remove everything from the case.
Set the motherboard on a non conductive surface. The motherboard box is perfect for this. DO NOT PLACE THE MOTHERBOARD ON THE STATIC BAG! It can actually conduct electricity!
Install the CPU and heat sink.
Install 1 stick of RAM.
Install the video card and attach the power supply connection(s) to the card if your card needs it.
Connect the monitor to the video card.
Connect the power supply to the motherboard with both the 24pin main ATX Power connection and the separate 4 or 8 pin power connection.
Connect power to the power supply.
Do NOT connect ANYTHING else. Make sure you have the power connector on the CPU fan connected.
Use a small screwdriver to momentarily short the power switch connector on the motherboard. Consult your motherboard manual to find which two pins connect to your case's power switch. Then touch both pins with a screwdriver to complete the circuit and boot the system.

If all is well, it should power up and you should get a display. Then assemble the parts into the case and try again. If the system now fails to boot, you have a short in the case and need to recheck your motherboard standoffs.

If the system does not boot after this process, then you most likely have a faulty component. You'll need to swap parts, start with the power supply, until you determine what is defective.
See less See more
Unfortunately I won't be able to try this out until Sunday, but thanks for taking the time to help me out! Will give it a shot as soon as I get back.

Looking at a new psu now,

hope that cuts it, seems like it should, but despite building comps for people for years I have never really known anything other than the provided with case psus (haha not so good huh)
Very good choice on the PSU. Very very few PSU's included with cases could be considered quality. Cheap PSU's rarely fail without damaging other hardware and I would say you are more than fortunate "building comps for people for years" and not experiencing any PSU/harware related problems.
I ended up grabbing this psu on the suggestion of a friend because it was on sale, and it got delivered today.

I put it in, hooked everything up, but I still get the exact same issues. I was able to install windows 7 and get into the process of setting things up for it to be a functional computer, and before I could even restart to install drivers it hard locks again.

I am getting terribly frustrated, but I need to keep pressing on, though I'm not sure what I ought to do at this point. The installation of the new psu did help, as I was able to on average boot into windows and browse the internet for around 10 minutes each time before it crapped out on me.

Are there any other diagnostics I can try running or doing?

I've just got no clue.
we consider them low quality you should have stuck with the corsair

i would be running a 750w corsair with the 4890

what does the bios list for the cpu temp

the underpower may have damaged the ram on the card can you try the card in another computer
After taking out the 4890 and running on the motherboard's onboard video, the same crash happens.

Right after the crash, I went into the bios and the cpu temp is at 43C with the mobo temp at 32C.

Haha yeah I guess I got a little hasty in ordering that Rosewill, but I guess I just can't see the difference. I suppose I need a crash course in proper PSUs then, and while I'd hate to have another part to return and buy, I guess I can understand.
Reset the cmos, was running fine for a little while. Launched Darwinia and played the first couple levels, not anything that intensive because of my onboard video, but still decent graphics. Was able to run fine and could exit and get on the internet for a little bit.

So then I downloaded prime95, and not half a second after i started running a test, it crashed.

Thanks for your help guys, it really is appreciated.
what type of crash

any error message

did it shutdown,reboot or freeze
No error message, just a frozen screen with what I was looking at while it was still functional. Can't move the mouse, type, or light up the num lock key led.
try a new cmos battery in it

d/load and run the h/drive makers diagnostic utility on the h/drive
1 - 14 of 14 Posts
Not open for further replies.