Tech Support banner

Status
Not open for further replies.
1 - 13 of 13 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
I have a mouse problem, I think. I am running win 95. My mouse functions work correctly in every application, except when I log on to the internet. As soon as I log on and type in a web site, and the site comes up then as soon as I move my mouse a couple times I loose the mouse curser. Nothing I seem to do helps, except ctrl, alt, delete. Then restart and I am ok as long as I don’t use the internet. I have contacted my internet provider, and they don’t have a clue. Can anyone help me out?
Woodman
 

·
Registered
Joined
·
12 Posts
Discussion Starter #3
mouse specs

the mouse is a ps/2 and it is about 3 or 4 years old, which came with the pc. It is a 2 button microsoft version. As far as the drivers are concerned whatever came installed in the pc. There have been no changes made since I purchased the pc.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #5
yes i have keyboard functions, the problem is whenever you move the mouse across the screen, no need to click any buttons, just drag the mouse across the screen a couple of times and poof its gone (the arrow on the screen from the mouse that is) can't get it back.. But this happens only when i am logged on to the internet. In any other application everything works fine....
 

·
Registered
Joined
·
7 Posts
May sound kinda dumb, but have you cleaned your mouse lately? If not, open it up and take the ball out. Look for three rollers inside. The probably have a black ring around them. That's the dust and dirt built up. You need to clean them off. I just use my fingernails to clean mine off. I'm sure others will have a better suggestion for you though. Hope this helps.
 

·
Registered
Joined
·
852 Posts
Welcome to the forum, woodman! you need Win98 at least. Just kidding, sort of. I had that problem on an old 486 133 with win95 and it ended up being the video card believe it or not. It was an old Tseng w32p with a whopping 2 megs (upgradeable to 4) and was one of the first in the wave of "PCI" vid cards. It cost me 140.00!!!!

But seriously, if you have the option at all, upgrade to 98SE and about 100 problems I'm sure you haven't told us about will go away.....................:D
 

·
Registered
Joined
·
2 Posts
it seems to me that the ps2 port irq has a conflict with your modem´s irq (they are both using the same)
check your control panel to see if that´s your case, if so try pluging your modem in another slot.
 
S

·
Guest
Joined
·
0 Posts
Welcome to the forums mazzo...:D

A PS/2 mouse uses IRQ 12 it is possible but not probable that the modem is using it.

I think he needs to do the Ali Shuffle on the hard drive after three or four years of use....:winkgrin:
 

·
Registered
Joined
·
4 Posts
this sounds similar to the problem i am having (see my thread in this forum).

woodman: does your pc make any beeps when your mouse cursor disappears?
 
1 - 13 of 13 Posts
Status
Not open for further replies.
Top