Tech Support banner

Status
Not open for further replies.
1 - 3 of 3 Posts
S

·
Guest
Joined
·
0 Posts
Double click it in the task bar. When it opens one of the drop down windows on the top menu bar will give you the option of don't use task sceduler anymore or something like that.......:D
 

·
Registered
Joined
·
42 Posts
Click on Start/Run and type in msconfig. Click on the Startup tab and untick Task Monitor and Scheduler. Now restart your computer and all should be well. Good Luck.......Dave
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top