Tech Support Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
88 Posts
Discussion Starter · #1 ·
hi,


task manager has recently disappeared from the lock out screen options when doing ctrl+alt+del. if i go through help and support to get a link to task manager when i click on it it says task manager has been disabled by the administrator... i am the administrator and i do not remember disabling it. how do i enable it again?
 

·
Freelance
Joined
·
886 Posts
Hey bobthefish


To enable Task Manager on a computer running Windows Vista Home Basic or Windows Vista Home Premium


This procedure requires you to edit the registry.

1. Click Start, type regeditand select regedit from the results.

2. Navigate to the following location:

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies

3. Click System, double-click DisableTaskMgr, change Value data to 0, and then click OK.
**If the key is not there, create it by right clicking and select new,DWORD and name it DisableTaskMgr with the value of 0

4. Press CTRL + SHIFT + ESC to bring up task manager to make sure it is enabled



To enable task Manager on a computer running other editions of Windows Vista


1. Click Start, type gpedit.msc and select gpedit.msc from the results.

2. Under User Configuration, double-click Administrative Templates.

3. Double-click System, and then click Crtl+Alt+Del Options.

4. Double-click Remove Task Manager, click Disabled, and then click OK.


Regards





Craig
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top