Tech Support banner

1 - 3 of 3 Posts

·
Registered
Joined
·
49 Posts
Discussion Starter · #1 ·
Disabled TalkBack:

Settings > Accessibility > TalkBack > Turn Use TalkBack on or off > Select Ok.

If you perform a Google search, there are many posts and articles about TalkBack
not toggling off. I'm not sure there is a solution. It seems to go away briefly,
before it turns on again.

Besides setting TalkBack to "off," is there anything else I can try? Maybe there
is an app that can do the job.

TalkBack is so annoying, I'm going to replace my smartphone if it cannot be disabled.
 

·
TSF Moderator , Hardware Team , Networking Team
Joined
·
8,232 Posts

·
Registered
Joined
·
49 Posts
Discussion Starter · #3 ·
I remember a listing for Norton Mobile Security, while I was googling for a solution.
I don't have any Norton products installed on my smartphone.

I read something about a glitch or bug that occurs with some Android systems.

I haven't searched for Android tools or utilities. There might an app that would provide
better control over system functions.
 
1 - 3 of 3 Posts
Top