Tech Support Forum banner

system won't post :X

725 Views 2 Replies 3 Participants Last post by  jonss
my comp specs for reference:
cpu: amd 2800+ athlon xp barton
heatsink: used to have a crappy thermaltake heatsink that supported up to Athlon XP 2800+ (which didn't), recently upgraded to a thermaltake volcano 12 extreme edition. I installed it (but I later found out I installed it backwards :XXX and now that I have it on the correct way, it still doesn't post. Maybe I fried it the first time...?)
motherboard: soyo kt600 dragon plus (manual available at
ram: 2x512mb corsair value ram pc3200 (currently working as though it's pc2700 to match my cpu speed)
power supply: fortron 400w (it used to be the 350w mustang psu that came with the cheap case, but I changed it at the same time I changed the heatsink and now the comp doesn't post...I'm guessing it's either one.)
video card: fic radeon 9600 pro 128mb (soon to be Radeon X800XTPE 256MB GDDR3, so I want to get my system working before it arrives)
sound card/network card: onboard

when I first changed the heatsink, I put on the heatsink backwards (yes, I know, I'm stupid :x) but the fan still worked and kept it cool, and one time I ran it without the fan on and the CPU generated heat, so I'm guessing the CPU is still working, amazingly enough. Though I might be wrong.

for the power supply, I'm thinking I might've forgotten to plug something in that I'm not aware of (I'm kind of new to this and my dad was the one to plugged everything in the first time around), but I've checked pretty much everything and it doesn't look like I'm missing anything.

could it be the cpu is fried? the ram is being gay? the video card no longer works? a motherboard problem? any ideas?

thanks for your time everyone
See less See more
Not open for further replies.
1 - 3 of 3 Posts
have you connected the aux power plug to the m/b
If you have the other psu, try that also. There are some really super crap psu's. I've had 5 brand spanking new ones, doa in the past three months. Whenever I get a 'no post' it's the very first place I look. BTW, is the mb beeping at all?

1 - 3 of 3 Posts
Not open for further replies.