Tech Support Forum banner

System startup error.

605 Views 3 Replies 2 Participants Last post by  ForgedInStone
Here's the situation.

I was taking out the PCI soundcard from my other computer to put it on my primary, since it was better than the onboard. So, I put on a CD-ROM on the other computer to install its onboard soundcard. I went in the CMOS Setup and saw that the onboard card was already enabled.

I installed the CD-ROM properly, attaching the cables and power supply. When it started booting up I glimpsed a message on the POST screen, saying something about a "bad conductor on IRQ 11". The computer did boot as normal, the CD-ROM worked, I installed the drivers properly, and the Setup asked me to restart, so I did.

The computer shut down as normal, but didn't boot up. There was no diagnostic beep, no error message. I thought it was a BIOS setup error so I pulled out the battery, waited, then I started it up, which didn't work.

I tried taking out all the unnecessary hardware, nothing fixed it.

I did some digging and found out that IRQ 11 usually points to a CD-ROM. I tried putting it back in, I tried changing the cables with the Hard Drive, that didn't work either.

The computer is 5 years old. The motherboard looks like it can last another 5, all the components look fine.

System specifications:

Motherboard: PCCHIPS M848ALU
CPU: AMD Athlon 2200+ running at 1.7 GHz, slightly overclocked.
RAM: 1 GB DDR, I don't know the brand
HDD: Hitachi 80 GB
OS: Windows XP SP2

So, that's it. Any help will be appreciated.
Not open for further replies.
1 - 3 of 4 Posts
Solved by disconnecting the BIOS memory jumper!

Thanks. :)
1 - 3 of 4 Posts
Not open for further replies.