Tech Support Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Ok I have an asus computer running windows 7, Pentium processor, 6 gb RAM. Never had a problem with the computer until tonite. I ran wise reg cleaner today and when I tried streaming something to tv it wouldn't work so I decided to do a system restore after I couldn't figure it out. While it was restoring it rebooted and stayed on the boot screen forever so I decided to do a hard boot. Well now when it starts up I see the regular boot screen but when it finally starts up I see no operating system or nothing of Windows shows its just a black screen and all you can see is the mouse cursor. I do not have a Windows disk and my cd drive stop working a couple months back. Is there hope or must I take it to someone? Any help? Thank you
 

·
Global Moderator
Joined
·
42,215 Posts
You should not have stopped in the middle of System Restore.
You can download the Vista Repair CD ISO image and burn the image to CD using IMGBurn in my signature. Boot off of the newly created CD and Then choose to Repair Your Computer. Then get to the Command Prompt and type chkdsk /R and press enter. The Check Disk utility will try and fix any file errors.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Thanks for the quick reply. Luckily i was able to do a system recovery from the boot menu at first it would only open in safe mode then a check errors on disk and restart I was able to start in normal windows. Not sure if anything else is wrong on account I just started it up. My next question: Is there anything I should do now, send you a boot log or anything? Thanks for the help!
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top