Tech Support Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I never had this happen before.

I'm using Windows XP Service Pack 2 and I know very little about computers so bare with me.

This morning my Avast antivirus (free version) told me I had a trojan (win32?) in my operating system and I had to shut down the computer and somewhere in restart mode Avast was scanning all the files. It detected a virus of some sort in my operating files and it wouldn't let me move to the chest or repair, but it allowed me to delete. I did this 5 times.

So after all that my computer is back up and running and one of my games is running slow and choppy which never happened before (Luxor 2). So I figured let me do a system restore and it won't do it. It keeps saying it failed, but gives no reason why. I tried to pick a different restore date and the same thing happens.

I tried to do a restore in safe mode and it still failed.

I even uninstalled Avast and my AdAware programs and it still fails.
I updated my NVIDIA drivers - still nothing (it doesn't fix my game either).

I am running a system file checker now.

NOTE: I went into BIOS and was looking at stuff but I think I may have messed it up because ever since then, when my computer re-boots, there is this grayish bar at the bottom of the screen that "loads" and then my windows screen comes on with the little bar.

PLEASE HELP ME!! I've been trying to fix this almost all day. It's not so much the game but rather that I think I messed up some setting on my computer or even deleted something I shouldn't have.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top