Tech Support banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
58 Posts
Discussion Starter #1
Happy Thanksgiving all!

My issue is I am rebooting Windows XP from the manufactures CD. Everything runs fine until the install reaches "(5/68) Big Fix 2.0.2.3 GTW 11-17-75 (Windows Setup Installation) Version 1.3.7.5". When the install reaches this point nothing else happens. It stays in this screen. I can hear some clicking in the computer and when I open the Task Manager it shows qInstall is running.

In the Process tab I see I/O Other, I/O Other Bytes & I/O Write Bytes numbers increasing at a slow rate. The CPU is running at 2%. Also the bottom shows Process 26 Commit Charge 110M/3810M. This install has been running for appx. 25 hours now. I have done a reboot in the past without any troubles but I am at a lost here.


Gateway PC...XP Media...2 gig mem...250 gig hd

I am requesting this info from my wifes computer.

Do you need any more info?
 
T

·
Guest
Joined
·
0 Posts
Hi willdeau :wave:

Who is the manufacturer of your Hard Drive, I suspect it may be failing?? This is all the information I need at the moment. :smile:
 

·
Registered
Joined
·
58 Posts
Discussion Starter #3
First International Computer, KTBC51G
Bus Clock: 201 megahertz
BIOS: Phoenix Technologies, 6.0 PG @/23/2006

I purchased this computer August of 06.
 
T

·
Guest
Joined
·
0 Posts
Okay, open up the BIOS by tapping Delete, F1, F2, F4, F6, F8, or F12 and go to your boot up page. Tell me in the Boot Device Priority, what is the exact manufacturer of your Hard Drive. I need this to check your Hard Drives dieing factor.
 
T

·
Guest
Joined
·
0 Posts
Download the IDE test and burn it to a disk. Use only Nero or another burning software, do NOT use Windows Burning utility. Startup from the disk and do a extended test on the drive. Get back to me whether it gives you an issue or an error on the drive.
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top