Tech Support banner

Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
I'm running windows xp sp2 on an AMD64 3400+ (overclocked to 2.4ghz), 1GB pc 3200 ram, xfx geforce 6600GT, MSI K8T Neo2 mobo, 250gb WD 7200 HD. When I reboot, it takes a matter of seconds for windows to load. However, once I'm on my desktop half of my programs load in the tray (i.e. my virus scanner, video card software, printer software, etc). Then the system hangs. During this time I can browse through files, but if I try to run a program nothing happens. After about 45 seconds - 1 minute worth of this hangup, everything else loads in an instant. If I were to click a program to open it during the hangup, it also opens with all the other programs in my startup. Any suggestions???
 

·
Registered
Joined
·
1,154 Posts
try this then,

bootup with your windows xp cd and when you get to the main console where it ask you whether you want to install or repair windows xp, choose repair. then the computer will ask you for an admin password but simply hit enter to skip the process if you dont have a password. if you do then enter the password.

then on C: type in "chkdsk /r" without the "" and make sure their is a space between chkdsk and /r. this should take a bit of time and after this is finish, reboot the computer and boot into windows normally.

also try checking the eventlog and see if the computer post any errors. you can go to the eventlog by right clicking on my computer -> manage -> click on eventviewer no the left.

then double-click on applications and look for any "X" marks which indicate an error. then post the error here and ill help you out alot more. good luck
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
I found one error and it was hanging it up. I managed to fix that, but there still seems to be about a 5 or 10 second period where nothing is happening during startup.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
no conflicts, and I had pc cillin installed, but it was hanging on startup, so that's uninstalled for the moment.
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top