Tech Support Forum banner
Status
Not open for further replies.
1 - 20 of 27 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
Three days ago my computer froze-up while *online*.

[NOTE: the reason I went online (with a browser) is because I had been attempting to download a video off my cell phone onto the computer via a USB port on top of the CPU case. When I plugged the phone in, a window appeared asking if I wanted to run some program (can’t recall the name of the program). After locating my cell phone’s users manual online, I realized I had to change the USB mode on it from “Modem Mode” to “Media Sync Mode” and that’s when the computer froze up (no mouse, no keyboard). I don’t recall whether the phone was plugged it at the time].

I forced a shutdown (by holding down the “on” button). When I turned it back on here’s what I got:


  • Green light on mother board came on
  • All fans began running
  • Got 4 quick beeps (normal)
  • No monitor (just black screen)
  • Approx. 5 seconds later got (endless) repeating message: “System failed CPU test”.

Multiply attempts to boot have produced the same results.

I purchased this computer approx. 4 (+) years ago from a friend (who’s no longer here) who had built it himself. It has 4 RAM slots (each slot has 512M of PC3200). I know the MoBo is “Asus”. I have not installed any new programs or hardware recently (aside from plugging my cell phone into a USB). It currently has Vista Ultimate as the OS.

The hard drive consists of 5 separate SCSI drives all linked together to create one directory (my “C” drive). I believe it’s called a RAID array.

The video card has 256M onboard memory and its own separate fan (which also comes on when I turn the computer on).

I’ve been checking online for possible solutions, and have seen a few forum posts from people experiencing the same repeating message (System failed CPU test), but those posts are able to boot-up; I cannot.

Things I’ve tried so far:

  • Removed two sticks of ram from left side and attempted to boot, then repeated the exercise with the other two ram sticks.
  • Thinking perhaps my cell phone shorted out the USB port, I unplugged the USB ports (on top of case).

I did read something about resetting the CMOS, but am concerned my friend might have customized the BIOS to accommodate the RAID array, and if I were to reset it back to factory conditions, I might lose any customization he had done…?

Also, I’m hoping that an accurate diagnosis might be made (based on the listed symptoms) by someone with a better understanding of computers than I have (eg: am I correct in assuming that because the fans all come on that the power supply is not the cause?).

Any suggestions greatly appreciated!

G.
 

·
Registered
Joined
·
13 Posts
I did find the motherboard info; it's: "ASUS P4P800-E". And yes, the hard drive consists of 5 SCSI drives, stacked atop one another and configured in such a manner as to look like one large drive.

Also, there is one separate SATA drive used for storage (no OS installed).

If you feel my next logical step is to reset the CMOS (by removing the battery for 10 minutes or so), I will do so. If that solves the problem, then I will focus my efforts on learning how to reconfigure the BIOS to re-recognize the SCSI drives.

Really appreciate the assistance! :smile:

G.

FYI: the power supply is a 400 watt ATX Power Supply from CompUSA. But because the fans all come on, I'm assuming that's not what's causing the problem...?

G.
 

·
Registered
Joined
·
13 Posts
"The motherboard does not have a SCSI controller so it must be a add-in card the drives are hooked to ?"

Yes; the add-in card is in a PCI slot.
-------------------------------------------------------
"you can bet it is the psu see if you can borrow one putting out a min of 18amps on the 12v line"

I don't have any spare PSU's, and will have to purchase a new one to test that out. My existing PSU appears to have (if I'm reading it correctly) 16 amps on the 12 volt line.

I'll report back later today when I've purchased and installed a new PSU!

G. :smile:

"you can bet it is the psu see if you can borrow one putting out a min of 18amps on the 12v line"

Well, I unfortunately I lost that bet. I just replaced the old PSU with a new one and am getting the same results (System Failed CPU Test... etc). The new PSU is: "Thermaltake TR2 600 Watt", which has 32 amps on 12v1 and 24 amps on 12v2. That's discouraging.

I'm guessing my next move might be either to take my lumps and reset the CMOS, or try a new video card...? I dunno...

Any suggestions as to my next best logical move greatly appreciated!

G. :4-dontkno
 

·
Registered
Joined
·
13 Posts
I reset the CMOS (I think).

Couldn't get the battery out, so I moved the jumper pin from 1st & 2nd pins to 2nd & 3rd pins. Then pushed the start button once (nothing happened), waited 60 seconds, then replaced jumper to original position.

Also, disconnected the SATA drive.

Unfortunately still getting same results. :sigh:

What's next?

G.

UPDATE: Just ruled out the video card as a possible culprit by replacing it with another one I had on hand (that I know works).

Same result... :(

G.
 

·
Administrator, Team Manager, Gaming, Team Manager,
Joined
·
54,106 Posts
First check the capacitors on the board for any signs of swelling, domed tops(should be flat), leakage or missing cans> Check the Capacitors on the motherboard for any signs of leakage, domed tops, missing cans.> Badcaps.net - How To Identify

If they all look good remove all the ram and attempt to boot, it should beep continuously, then shut down and reinstall 1 stick of ram, if it does not boot swap that stick out for another stick.
 

·
Registered
Joined
·
13 Posts
A careful inspection of all the capacitors showed no defects, so I removed all (4) RAM sticks and attemped to boot.

Instead of continually beeping and then shutting down (as you suggested) I instead got exactly the same results (4 quick beeps, then the repeating message)... :4-dontkno

G.

wrench97: I must leave now to meet a family obligation, but will be back later tonight. Hoping steps taken thus far will inspire you to more steps I can take to resolve this nightmare!

Really appreciate your help!

G.
 

·
Registered
Joined
·
13 Posts
Not much more you can do without swapping out the CPU or motherboard.
NUTS!!

I was afraid it might come to that. At this point, because a replacement motherborard comes to some $240.00 (and it might even not be the MoBo, could be the processor?), it may be better to simply take my SCSI drives into some shop, save my data files, and perhaps build a new computer using the PSU I spent $100.00 on earlier today...

Wish to thank you for all your help!

G.

check what the bios code is saying

Bios - BIOS Central
I'm afraid the BIOS is unavailable... :4-dontkno

G.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #17 ·
"just locate the bios brand on the site and see what message it gives for the 4 beep code"

Hi Dai; you say: "locate the bios brand on the site"... Please bear with me, but what 'site' is that? This computer is not an off-the-shelf brand. It was put together by a friend (who's no longer here).

Furthermore, I believe the 4-beep code (from BIOS) sounds identical to how it sounded before the crash.

At this point it seems realitively clear that it's either the processor or the motherboard that's bad (all the other componets seem to be functioning well, and I had no problems with the computer's performance before the crash).

So, should I try finding an exact replacement for the MoBo (which is kinda antiquated), or look for a newer (and faster) MoBo that will accomodate my existing hardware, and fit into my existing case...?

G.
 

·
Administrator, Team Manager, Gaming, Team Manager,
Joined
·
54,106 Posts
Faster motherboard will mean newer ram, CPU, Video slots have gone from the AGP slot you have to PCIe x16 slots, you have the fastest board that will accommodate the existing hardware.

The bios brand is probably AMI (American Megatrends) on a Asus board.
For 4 short beeps
4 short System timer failure The system clock/timer IC has failed or there is a memory error in the first bank of memory
The clock timer IC is chip on the motherboard, swapping the ram sticks would have eliminated ram as an issue unless both sticks failed at at the same time, and that's rare unless they were over volted.
 

·
Registered
Joined
·
13 Posts
I'm afraid you're a little over-my-head concerning the "clock time IC chip", but it doesn't sound like something that's replaceable. And since a newer motherboard would require buying newer componets, it sounds like you're suggesting my best be would be to try finding another ASUS P4P800-E (or do you think my system's so old that doesn't justify throwing anymore money at it; just bury it and build a newer one)...?

The bios brand is probably AMI (American Megatrends) on a Asus board.
For 4 short beeps
BTW, you're right about the BIOS (I recall seeing the name "American Megatrends" at startup). :smile:
 

·
Administrator, Team Manager, Gaming, Team Manager,
Joined
·
54,106 Posts
The IC chip is soldered to the board and something normally changed easily.

As for upgrading Vs replacing it's a tough call it's about 4 generations old now, while is was top of the line when built time makes all systems obsolete sooner rather then later, if you have to spent more then about $50 for another board it's probably not worth it, and even at that your only buying a little more time.

What is your main use for the system?
 
1 - 20 of 27 Posts
Status
Not open for further replies.
Top