Tech Support banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Dear Internet,

I hope someone out there can give me some advice 'cause I'm really
pulling my hair out.

I have a small network acessing the Internet via a Symantec hardware
VPN/Firewall and a Netgear router. I've had no problems at all with the
connection, until recently.

For a long, uninteresting and unimportant reason, I had to change the
IP subnet of the network from 192.168.90.x to 192.168.91.x - all the
machines on the network have Static IP addresses so this was quite a
simple task. I did this and everything worked as normal.

Until, that is, I tried to get a laptop with a Dynamic address
connected through the network. I turned on DHCP on the Firewall and,
whilst the laptop was being assigned an IP address, it couldn't access
any resources beyond the firewall. I then remembered that when changing
the network IP range I'd forgotten to change the router itself, so I
logged onto that and changed its IP address.

That's when things got confusing:

Now, I can't access the router on its new address unless the firewall
is removed from the equation. With the firewall unplugged and the router's DHCP turned on, the static and Dynamic machines can access the internet (having changed the gateway on the static machines, of course).

With the firewall plugged in, the static machines can access the
internet and route traffic through the router but can't access it
directly - that is, I can't ping the router's IP or bring up its settings page but TraceRt shows traffic going through it to the internet. The dynamic machines are, again, stuck with no traffic beyond the router.

What am I missing? There seems to be a setting on the firewall somewhere that I've overlooked...

Thanks so much in advance,

Matt Lodder
mattlodderathotmaildotcom
 

·
OmegaDawn
Joined
·
781 Posts
Check around in your firewall setup.
There should be an option to add
your new IP's to the trusted zone.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top