Tech Support banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
OK. I have a weird problem going on. I have 4 users on my computer. Often, all users are logged on at once, so we switch from one to the next. Whenever I switch users, it changes just fine, but when the next user goes on the screen, the previous user's logoff (or mabye logon, I'm not sure) sound plays and sometimes the screensaver comes on. Everything works just fine, it's just a weird quirk that I would rather get rid of.

Any help would be much appreciated.
 

·
Registered
Joined
·
23 Posts
instead of switching users LOG OFF instead of leaving everyone logged on
you will improve performance and stop alot of potentional memory /file/program acess violations. if there is a need for a user to stay logged on then fine but most of the time its much better to LOG OFF and then log the next person on.

the screensaver/sound issues are related to the other users still being logged on and running close to seperate versions of windows desktops with their own screensaver settings and sound schemes and when u switch users you end up getting getting pieces of the last person to switch back to user select and your profile which is still running from the last time you logged on and not off
 

·
Registered
Joined
·
17 Posts
Discussion Starter #3
I know that logging off would improve performance and such, but it takes more time than just switching users.
Nice theory, but then it would have always done it and I'm sure I wouldn't be the only person experiencing this (as it seems through my search). This only started a few months ago. I'm not sure, but it could be related to SP2. It might have started about that time.
 

·
Registered
Joined
·
23 Posts
try it and see if that fixes your issue
windows is buggy and by default everyones windows experience differs. one of the users may be running a third party screensaver that windows doesn't like so well causing the bleede thru. that they maybe just put on. service pack 2 may also be causing it but i doubt it because it really didn't change those screens that i remember anyway.
and if switching users is faster by all means just live with the bug but i guarantee if you log everyone off and only log in one at a time YOU WON"T have the issue
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top