Tech Support Forum banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 · (Edited)
About 2 weeks ago out of the blue, many things satrted going wrong with my pc. I rebooted and got this message on startup and it hasn't gone since and everyday I discover things that wont work the way they did before this error message appeared.
The full error message is -
the exception unknown software exception(0xc000049) occurred in the application atlocation 0x751b3cbb


I've googled and read soooo many steps to remedy this problem but nothing so far has worked.
One of the main concerns is that I have no audio when it comes to youtube or emails with video applications but media player works fine.
It tells me I have no audio drivers but when I try and get into anything to do with my system, a no dll error message appears or the we've encountered a problem and need to close, debug blah blah.
I've ran anti-virus, I've defragmentted, I've updated everything that it will let me update.

I'm not 100% sure but it seems that perhaps this error has something to do with a windows xp pack 3 update and symantec anti-virus?

Please, I just need to know how to get rid of this and restore my system to full working order.

Appreciate any help.
 

·
TSF Team Emeritus, Microsoft Support
Joined
·
7,738 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
Thank you, but I have already read that and the bit that applies to me, tells me to download the tool developed by symantec to fix these problems, but when I run it, it tells me I have no registry problems.

*Infuriated*
 

·
Registered
Joined
·
28 Posts
I am not sure how attached you are to Symantec Anti virus. I would back up all the files VIA cd's external drive and what not. Then do a clean install of XP update to SP3 and use AVG. Which is a great free anti virus program. Sometimes all thats left is to reformat....
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #6 ·
So I don't really want to reformat and I don't know for certain how, but I don't actually think that my registry is the problem for some reason.
Everything I've ran and checked is telling me there's no problems with my registry, does anyone know for sure what's up then, if it's not the registry ?
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top