Tech Support Forum banner

Stuck at "Please Wait"...

9744 Views 6 Replies 4 Participants Last post by  djaburg
Hi, this has been bugging me for hours and I'm all out of ideas, so hopefully someone here can help me :smileyhappy:

Right, so when I startup my laptop (Toshiba Satellite A3000 I think) it loads fine until I get to the loading screen that says "Please Wait" (I'm running Windows Vista by the way).

I've tried doing the Startup Recovery thing, and it found no problems.

It was working fine yesterday, but as soon as I turned it on today it just won't get passed this screen.

It does load in safe mode.

I've also tried loading it using the last good configuration settings, again, didn't work.

Could it be a problem with the Registry entries??

The only thing I downloaded yesterday was a new software update for my iphone, could that have anything to do with it??

If you need any more information or have any ideas please let me know. Thanks.
Not open for further replies.
1 - 7 of 7 Posts
Hi -

Given all OK in SAFEMODE and the mention of the driver installation, run a Windows System Restore from SAFEMODE - choose a restore point prior to driver updates -
START | type rstrui

Regards. . .


Thanks for the reply.

I tried this but unfortunately I'm still getting the same problem. I'm starting to think my only option is to restore to factory settings.
Ok, update.

I read somewhere that this might work so I gave it a go:

Went onto start, search, msconfig
Click services tab and check the "hide all microsoft services" box
Then click disable all.
Go onto startup tab and click disable all.

And it loaded fine, however I had disabled pretty much everything so I had to go back into Safemode to get back on this.

I'm not sure what this was meant to prove, but if someone who understands this could explain it to me, that'd be great :)
See less See more
I know bumping is frowned upon but I really need help with this guys :S
hey just wondering if you fixed your problem yet. I was in the same boat as you the last 2 weeks and just recently got the fix. Not gonna take the time to write it all if you fixed, but am willing to help if you still need..will b checking back here to see if you reply.
My guess is there's something being loaded during start up that's causing the lockup. You mentioned that you could get in to safe mode and regular mode when all is disabled. Do you have antivirus loaded on your machine? If so, try running a scan in safe mode. Also in msconfig, check to see if there's anything in the startup section that you don't recognize and disable it and see if you can narrow it down.
1 - 7 of 7 Posts
Not open for further replies.