Tech Support Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Two days ago my computer started laggin really bad so I ran a virus scan(we have 5 teenage boys that download games ALOT). In the middle of the scan the computer locks up. I rebooted in safe mode but it will not get past the log in screen. It starts loading....blinks the safe mode black and white screen and then goes to the windows login screen. If you try to log in it says it is "loading your settings" then states "saving your settings" and will not advance past that. When I try to reboot it just does the same thing. It will not let me into the safe mode or out of safe mode. How do I get past this to fix it.....:sigh:
 

·
TSF Enthusiast
Joined
·
908 Posts
On boot, where you hit F8 to access Safe Mode (Assuming you did and the machine didn't do that for you!) - Hit the F8 key and select "Last Known Good Configuration"

Try that and Post back your results! :grin:
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
:pray::FIREdevilOK i did manage to get to the screen you referred to but nothing happens when I click on the "last known good configuration". I am building a bonfire as we speak to cast the demons out :FIREdevil. We even tried to reload windows and it really did not like that at all.
 

·
TSF Enthusiast
Joined
·
908 Posts
Hmm, so no safe mode, and no 'LKG'... So far, not promising - But you seem experienced enough... When you say "We even tried to reload windows and it really did not like that at all", can you emphasise on this?
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top