Tech Support banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hey guys! So umm, there's something wrong with the computer :sad: I can start the computer, click on my user icon, type in my password, and that's it. It says "loading personal settings" and it just stops there. My mouse doesn't freeze or anything but that's where it stops. It doesnt move for hours.. well after a few hours I just gave up and and turned it off. I could go into safe mode but it's really slow. I tried running defrag in DOS mode and umm.. it's still stuck at 24% -razz: I also tried restoring configurations back to a certain date when it was working fine but that didnt help. Should my last resort be FORMATTING O_O? Anyone out there who might know a solution? If you do please and thank you :sayyes:
 

·
TSF Team Emeritus, Microsoft Support
Joined
·
15,478 Posts
Hello and Welcome to TSF

It sounds like you either didn't activate windows within the
30 day grace period or you ran into some spyware and it corrupted
a registry key or file.
Try a repair installation if you forgot to activate Windows within the 30 day grace period. This will reinstall Windows XP to your computer and your programs
and most of your settings will be just like you left them.
http://support.microsoft.com/default.aspx?kbid=315341

In some cases the spyware has corrupted a registry value on
clean up.

Now you will need to boot with the Windows XP CD to the recovery console, and copy userinit.exe to wsaupdater.exe. And then you may be able to boot back normally and repair the registry entry.

So boot from your WinXP CD and when you reach the setup screen, press R to start the Recovery Console.

Choose the installation to log on to (if there's just one, hit enter). When prompted for password, just hit enter unless you have set a password for the user "Administrator" (it's blank by default in XP)

When you get logged onto the Recovery Console, go to c:\windows\system32 (or wherever Windows is installed).

Use the following commands.
cd \windows\system32
copy userinit.exe wsaupdater.exe

Take the CD out of the drive, and type exit to quit the recovery console and restart Windows normally

Next if your booted up normally go to Start, Run, type regedit and navigate
to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\Userinit
the key value should be your_drive_letter:\WINDOWS\system32\userinit.exe,
and yes the , should be on the end.

Worked4me
 

·
Registered
Joined
·
1 Posts
All my accounts stuck on "Loading Personal Settings" and none of the ideas here worked for me. Then I found in http://forums.techarena.in/showthread.php?t=778269 that this can be caused by an anti-virus program gone bad. It suggested uninstalling it in Safe Mode.

In my case, Norton Anti-Virus, it refused to uninstall in Safe Mode -- it wouldn't do anything in Safe Mode except a full scan. So I downloaded a separate uninstaller from the Symantec site and all went well. After rebooting in Normal Mode, I reinstalled the Anti-Virus

Vincent
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top