Tech Support Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
6,641 Posts
Hi tonychinnery and welcome to TSF !

While Firefox has its own file type management options I believe that Internet explorer handles the files according to the global file types settings.

Open my computer => tools => folder options => file types and change the option for the .wav file type. Also click on advanced and set the default action to "read" instead of "save".
 

·
Registered
Joined
·
6,641 Posts
When I click on a wave file with internet explorer it automatically opens windows media player (not a plugin in the browser but the separate windows media player program) and plays the file in streaming. I've never changed anything to the default wave file type nor to internet explorer so that should be the default setting for most of your visitors.

Try accessing your website with another computer and see what happens.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top