Tech Support Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hi my names Leon
I've had a major problem with me and my friends networking capabilities for a couple years now and I've decided to get it fixed!(please help:pray:)

to begin with me and my friend are avid online gamers.
We often want to play matches between each other in online games such as (supreme commander, rainbow six, team fortress 2 etc etc)

problem is whenever we go to host a match between either of us
one or the other can simple not connect nor find the match!
leaving us without the possibility of private gaming .were forced to join public dedicated servers to even have a online game

problem is I cant find out why!?
where on the same ISP.

We have no firewall between each other,(we don't even run any anti virus software) we've even opened the necessary ports for the games and still..... nothing!!!!!

this has been going on for at least 3 years now

over 3 different PC's!!!

this has happened between a variety of routers So I can guarantee its nothing to do with the router model.

also bizarrely programs like Himachi (VPN) (virtual private networks simply don't work!) and there designed for this situation.
Like I said we've opened the necessary ports to enable gaming to run smoothly.

I'm puzzled it seems as tho we've been blocked from each other in some mysterious way

But I give up its been years now Is anyone able to help us!?
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
I'm running a wired connection from a wireless router made by Netgear
"Netgear WGT624 108Mbps Wireless Firewall 4-port Router"

and my friend I believe is running a different companies router
its either a wired Belkin or a Linksys cant be to sure at this time

Our Internet Service provider is a UK company called Virgin Used to be NTL I think

any ideas?

I'm kinda stumped at the moment weave went through the unnecessary router con-figs and turned off firewalls and all sorts
 

·
Registered
Joined
·
263 Posts
ok...

let's see, try restoring both routers to factory defaults, reinstall whatever vius scan or firewall you have, and reopen all of the necesary ports, basically reset everything. Also try reinstalling the game. tell meif that doesn't work.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top