Tech Support Forum banner

Strange connection issues

670 Views 4 Replies 2 Participants Last post by  johnwill
Ok, so we had a power outage a couple days ago (Yes, I'm in the PNW) and now my home network is all kinds of messed up.

I have cable internet through comcast, and the modem hooks up to a router, which connects to the other computers in my house.

If I cycle the modem and then connect directly to it from my computer, I can get online with no issues. However, I can't get anything to work through the router. With ipconfig, I get an ip of (when it doesn't work) and a different one when it used to. I also don't get anything listed for "Connection-specific DNS suffix" but I'm not sure if I should anyway.

After talking to somebody at Comcast, I was able to get my computer working through the router (although nobody else's worked through it) after various cycling routines and whatnot, but the connection slowed to a crawl and then basically died about 6 hours later. I then used the connection repair in Windows, which completely messed everything back up, giving me the aforementioned IP when going through the router.

I've tried various combinations of unplugging and plugging the power cords and ethernet cords to no avail, and I'm not sure what else to try. If anybody else has faced something similar or knows what could be the issue, please help me out :)


Edit: When I'm unable to connect, I'm unable to connect to anything, even the router settings. However, the router lights and the cable modem lights all blink as if everything's fine.
Not open for further replies.
1 - 5 of 5 Posts
You may have actually toasted the router, however let's try something.

Reset the router to factory defaults by holding the reset button for 10 seconds or more with the power on.

Reconfigure the router for your wireless access (if any) and see if that gets it's mind right.
That was one of the first things I tried before calling Comcast. When everything was briefly fixed, I was able to access the router options again, and can confirm that they were reset to default.

I think we have a hub downstairs. I'm going to check if I can run everything through that and into the modem.
Update: Decided to just use the other router that I didn't know we had, and now everything is working fine.
1 - 5 of 5 Posts
Not open for further replies.