Tech Support banner

Status
Not open for further replies.
1 - 13 of 13 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Hello, I have a K8V SE with 2 gig of memory. I moved my computer yesterday and brought everything up successfully. Internet, etc. I plugged in my scanner in one of my USB slots and got an overclocking failed error. Since then I can only bring my computer up in safe mode or else I get the Stop error. Can anyone tell me how to proceed with troubleshooting this? My computer is less than a year old.

thanks so much,
Sadie
 

·
Premium Member
Joined
·
78,002 Posts
in safe mode look in the device manager and at the top click on view/show hidden devices
and see if there is any yellow alongside of anything
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #3 ·
No luck yet

Hi, I looked in device manager and the only thing with a red indicator was my wireless card that I had disabled. I have pulled out all of my cards one by one, tested my cpu in another computer and tested the memory. The manufacturer tells me the motherboard and cpu are fine if windows will come up in safe mode.

thanks for your help
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #4 ·
Can only bring windows xp up in safe mode, please help

Hello, I have a K8V SE with 2 gig of memory. I moved my computer yesterday and brought everything up successfully. Internet, etc. I plugged in my scanner in one of my USB slots and got an overclocking failed error. Since then I can only bring my computer up in safe mode or else I get the Stop error. Can anyone tell me how to proceed with troubleshooting this? My computer is less than a year old. I have ruled out the CPU (tried in another machine), the memory, the dvd-roms, audio card, video card, network card, wireless network card and usb ports.

thanks
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #6 ·
tried everything with no success

cjessee said:
Did you try unplugging the scanner and rebooting the PC without it connected?
Yes, I have unplugged everything individually and nothing helps. I don't know what to run now to see if it might be a bus or something on my motherboard. I called support and they said that if the computer would boot in safe mode then it should be okay. Anyone know of problems with booting in safe mode when the motherboard had something wrong?
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #8 · (Edited)
Last known configuration

I did try last known good configuration and I have restored back quite a few times although I have not installed anything new for the last couple of months. I just relocated it. I will check out the site.

I just checked out the site you indicated and I have been there already. It says this is generally a hardware issue. I guess that is why I am confused as you stated that booting in safe mode generally indicates a software issue.

I am at a loss as to what to try with it next.

thanks
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #10 ·
not under warranty

hello, I do not believe it is under warranty as my brother-in-law bought the motherboard, cpu, case and power supply for me and use my old parts. I have since added a new video card, audio card and DVD-ROM drive.

I tried to run chkdsk /r - it says it cannot run because the volume is in use by another process. Would I like to schedule it.... I responded yes and will reboot it.
 

·
Premium Member
Joined
·
78,002 Posts
when you upgrade the first thing to check is your power supply is big enough to cater for the upgrade
list your specs
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #12 ·
My brother-in-law says the power supply is enough for it. It hung up in the booting up in safe mode this time. I am giving up for the day. Thanks for your help, if you do have any more ideas please post them and I will read in the morning.

thanks again
 

·
Premium Member
Joined
·
78,002 Posts
d/l and run the h/d manufacturers diognostic utility on the h/d
no disrespect to your brother in law,but i would like to see what we are dealing with
 
1 - 13 of 13 Posts
Status
Not open for further replies.
Top