Tech Support Forum banner

Staying connected to the internet

1229 Views 7 Replies 3 Participants Last post by  Mickd113

My partner is getting very frustrated with the Samsung notebook I bought her, to the point that I have to stop her from throwing it against a wall.

Can someone please help.

When she switches it on, it connects to the BT Home Hub with an "Excellent" connection but won't connect to the internet.

She has to repair the connection using the "Network connections" page. Sometimes it works first time, but usually it takes 4 - 6 tries. If she stays on the net the connection lasts but if she puts it down for 10 minutes, she has to go through the whole process again. It always shows an excellent connection to the Home Hub, it's just the internet connection that drops out.

My laptop works fine and so does her son's PS3, it's just her Notebook.

If anyone can suggest something I can do, I would appreciate it - to preserve my sanity and protect our walls.

Thanks in anticipation

Not open for further replies.
1 - 8 of 8 Posts
To address the issue of 'she puts in down for 10minutes' you need to go into the wireless nics properties and turn off all power management [uncheck the box of let windows control this device]. That should stop the wireless card from going to sleep and disconnecting.

To address the connectivity issue we need to see a ipconfig /all from here ON THE FIRST BOOT/Connection. Not after a repair.

Once we get that we can go from there.
My apologies for the delay in responding to your comment, I was away for the weekend and got home late last night.

How do I get the info you requested? I'm not totally useless on a PC, so I should be able to follow instructions, but I don't know how to get the ipconfig data you asked for.

Thanks, Mick
this may help

ipconfig /all
If you cannot access the internet with this PC, then you will need to paste the results into something like notepad and then copy onto a machine that can access the internet and post results here

We would like to see the results from ipconfig /all post back the results in a reply here

Hold the Windows key and press R, then type CMD then press Enter to open a command prompt box (A new dialogue box - black with white font, will appear on screen ):

In the command prompt window that opens, type the following command:

Note that there is a space before the /ALL, but there is NOT a space after the / in the following command.

ipconfig /all > network.txt & network.txt

It will export the results to notepad and then automatically open notepad.

Now all you need to do is copy and paste those results to a reply here
to do that:
From the notepad menu - choose Edit - Select all
all the text will be highlighted
From the notepad menu - choose Edit - Copy
Now go back to the forum - reply and then right click in the reply box and paste
See less See more
Thanks very much. Here is the data requested, immediately after start up, without opening anything else.
Without trying to access the internet, the "wireless network connection status" shows
Speed - 52.0Mbps
Signal strength - Very good
Status - limited or no connectivity
It's at this point that she has to "repair the connection" every time she switches on.

Windows IP Configuration

Host Name . . . . . . . . . . . . : Tracey

Primary Dns Suffix . . . . . . . :

Node Type . . . . . . . . . . . . : Unknown

IP Routing Enabled. . . . . . . . : No

WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected

Description . . . . . . . . . . . : Realtek PCIe FE Family Controller

Physical Address. . . . . . . . . : 00-24-54-61-31-24

Ethernet adapter Wireless Network Connection:

Connection-specific DNS Suffix . :

Description . . . . . . . . . . . : Realtek RTL8192E Wireless LAN 802.11n PCI-E NIC

Physical Address. . . . . . . . . : 00-26-B6-0E-6E-B1

Dhcp Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

Autoconfiguration IP Address. . . :

Subnet Mask . . . . . . . . . . . :

Default Gateway . . . . . . . . . :
See less See more

I submitted the info requested. Is there any possibility you can help me?

Thanks, Mick
You are getting a autoassigned ip address with no gateway. This is a result of not being able to contact the routers dhcp server.

You are making a physical connection which is what is reported as good signal but you are not making a logical connection ie. authenicating wirelessly so you then get a valid ip address.

Start by getting the wireless passphrase off the back of the bt hub and re-enter it in the wireless profile.
Thanks, I've done as suggested. I hope it resolves the problem
1 - 8 of 8 Posts
Not open for further replies.