Tech Support Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 · (Edited)
So I fixed the black screen of death, by unselected a few startup programs(cyberlink services) and disabled UAC as well. I am now able to view all my files, but everything looks like windows 98(I tried to change the theme, but i can't find any now). I can't do a bunch of things(log onto my wireless).

I was wondering how I can fix this, I was thinking of repairing vista startup, unless there is something easier?

When I run msconfig-> services, i hardly have any services(i have 2, compared to about 25 before. I have 0 when i click hide all microsoft programs) which is weird because I only stopped two.

Any help would be very excellent.

edit: it actually looks like its running in safe mode(without the safe mode text on each corner), but i have selected normal start up.
 

·
Freelance
Joined
·
886 Posts
Hello sp00ks222 welcome to TSF

It sounds as if you selected 'Selective Startup' which allows only the very basic drivers to startup.

Try this

1. Select 'Start' and type 'MSConfig', Press enter

2. The panel should open on the 'General' tab, Select the check box next to 'Normal Startup'

3. Select the 'Boot' tab and make sure nothing is checked in this tab

4. Select 'Apply' and then 'Exit With Restart'

5. Once the machine is rebooted you should be good to go :)

You may have to go into the startup tab later and add on programs you want to start at boot.

Regards






Craig
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top