Tech Support banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
when i start up my computer i sometimes get these popups:
I was able to remove your nortons antivirus but that is not the case...
and i just got:
if no one know about me maybe you should report me...

btw my nortons wasnt removed. they seem to be harmless but they keep freaking me out. and i patched up XP a few days ago abd deleted the msblast.exe. someone plz help me :no:
 

·
ID10T Circuit replacement
Joined
·
1,038 Posts
Depending on your operating system (XP or 2000?) You may have the messenger service started. to solve this on XP go to your network connections, and enable the firewall protection on your network card.

Also if you removed Msblast.exe and did not patch your machine you could have one of the new variants of the lovsan virus. Look for any of these files on your harddrive: root32.exe, penis32.exe, teekids.exe.

You should turn off system restore before removing the virus. Turn your computer off. Unplug your internet/network connection. Turn the computer on. Right click on My Computer (either under Start or on your desktop) Click properties. Under the system restore tab put a checkmark in the disable box, click apply, then reboot your machine. When you are up again press [ctrl][shift][esc] Click on processes. Look for a process with the same name from the list above. Click on them if they are there and click the end process button. Now go to search for files and folders and look for these exact file names, Make sure to check in system and hidden folders as well by going to the advanced search options. Delete all that you find with the names. Some will be in windows/system32 and others will be in windows/prefetch.

If you have enabled the protection/firewall on the network or modem connection you can plug your cable back in for internet access and go download the patch from microsoft.

If it is the messenger service the firewall protection will stop those from popping up.
 

·
Registered
Joined
·
336 Posts
To disable Messenger in XP (not to be confused with Windows Messenger to communicate with friends)....

rt. click My Computer/Manage/Services and Applications/Services/Messenger...Disable.
 

·
Citizen of the world
Joined
·
51,042 Posts
As should have been demonstrated by the recent MSBLASTER worm, disabling Windows Messenger is the WRONG way to solve the pop-up issue. The fact that Messenger pop-ups are getting through means that the same port at the MSBLASTER exploit used is open to the Internet, disabling Messenger just hides that fact. Instead of treating the symptom, treat the disease and install a decent firewall! :rolleyes:
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top