Tech Support banner

Status
Not open for further replies.
1 - 13 of 13 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
I have a feeling this is in the wrong section so if it is please move it (and feel free to yell at me)

Im having two problems with my computer.... the first which has been going on for the last 2 months is:

Im having a horrible time with my computer latly. It is an acer laptop Aspire 3620 series with windows XP. This has been going on for a few months but latly i have found my laptop freezes up, and becomes impossible to use. For some reason whenever i attempt to run a single program (IE,Firefox, MSN, photoshop ect) i have the whole thing begin to freeze were my mouse refuses to move and i cannot do anything. My only choice is usualy to end the proccess (Ctr+alt+Del). I notice this has been happening more and more. Everything just to seems to have slowed down. Before i could run multiple programs, firefox (4-5 tabs open) msn and even photoshop CS2 all at once and have very minimal problems. I have tried reformating my harddrive multple times (Reseting it to the factory defualts), which leaves me with the bare minum on my computer and yet i still have these problems.... is there anything that i can do to fix this? is this XP or hardware? should i look at getting a new computer or?

My second problem:

Which is a brand new problem that has accorred on every bootup within the is past 4 days everytime i boot up my computer it goes from the windows black loading screen (were the green thingies go back and forth) for 30seconds (normal) THEN (this never happened before) it goes to a black sceen with my mouse (which i can move) for a good 5-8mins then finnaly it makes the windows msg noise and then goes to my welcome screen for another 2mins then it FINNALY gets into my desktop and takes another 3-5mins just to load everything. Finnaly by the time its ready to use a good 10-15mins have past. And sense im in class 15mins results in me loosing out on the key parts of a lecture (taking notes) This wasnt like this a few days ago im not sure if this xp doing this? or is it my hardware? or could it be something to with the software.

Sorry i am a complete noob at this lol. Should i reformat my harddrive? or is there a way to fix it without having to resort to that? or is it my hardware that is causing this if soshould i look at getting a new computer? or? well thank you!

and once again if this is in the wrong section yell at me =D
 

·
Registered
Joined
·
15 Posts
Discussion Starter #3
LAPTOP COMPUTER:
Acer - Aspire 3620
Windows XP - Home Edition
Intel Celeron M processor 1.50GHz
504mb of Ram

missing anything?
 

·
Registered
Joined
·
4,099 Posts
The average is about 40. But based on your CPU and amount of RAM, the amount of processes you have should be lower.

If you have a windows xp cd, the go to the Start Menu > Run > sfc /scannow
 

·
Registered
Joined
·
15 Posts
Discussion Starter #7
no sadly it was an auto install xp o_O the machine came with it /automaticaly installs it... any ideas what i should do then? sense i dont have it? and ty =)
 

·
Registered
Joined
·
15 Posts
Discussion Starter #9
aye i also used partition magic to combine the drives awhile back when i first got the CD... right now the C: drive is sitting at 34gb total, 20.6gb used, 13.5 remaining.... im not sure if that would matter ror not lol
 

·
Registered
Joined
·
15 Posts
Discussion Starter #10
ok err do you know a site i can go to to tell what is the defualt things that SHOULD be running? i dont want to block anything that i actually need lol
 

·
Registered
Joined
·
4,099 Posts
Not really, afterall, almost everyone has a different setup, so, there's no "standard." Besides, you can easily renable it just by recheckmarking it.

Basically, you're going to have to go thru each one and ask yourself if you need that running in your background.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #12
thats what google comes in handy /sigh ty bud hehe..... hopfully that will help the lag issue o_O still dont know what to do about the startup -.- ty =D
 

·
Registered
Joined
·
54 Posts
I count 5 Grisoft AV Modules loaded. If you are not networked then these do not need to be loaded.

The other thing you might consider is checking Startup programs.

RUN>MSCONFIG

You will find a number of programs load as startup.

Make a note, or print, of these.

Tick those you consider essential.

Disable half those you don't know about - reboot.

If the fault clears enable half those you disabled - reboot

etc and you might find one that causes the hang.

OR

you may have deleted a file and your computer is hanging while looking for it. When did you install Firefox? How did you disable IE?

As one problem is new you could try a System Restore

For the other problem it is running too long and your System Restore will be too new.
 
1 - 13 of 13 Posts
Status
Not open for further replies.
Top