Tech Support banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter · #1 ·
Hi,

Lately I've been getting this frustratingly slow response time from the start button menus. The popup menu off the start button works quickly but I have to wait 20 s to get to my programs, control panel, and my docs etc. The weird thing is it only happens after I restart the computer and access these menus for the first time. It later works fine. Changing display settings, dropping shadows etc did not help. Any ideas???? Thanks. AJ

P4c800 dlx
Win XP Pro sp2
Prescott P4 3.2e
Ati x800xl
I gig OCZ DDR400
Sata 120 x2
 

·
Registered
Joined
·
722 Posts
You can go to run and type in regedit and click ok, navigate to HKEY_CURRENT_USER\Control Panel\ click on Desktop and find MenuShowDelay in the right hand window, right click on it and then modify, and in the box that opens, change the number to a lower one.
Mine's set to 400 which could be the default setting.
 

·
Registered
Joined
·
584 Posts
Hi AJ

Since you state it works fine after a while I would start with a defrag. Right click My Computer, click manage and click disk defragmenter in comper management. You can click analyze first to see if it needs to be run. Depending on the size of your drive and number of files it can take some time to run. Plan on running when you will be away form the computer for an hour or more as it will run quicker if nothing else is running.
Spyware can cause a host of problems and may be contributing here. If defrag has no effect start with the basics, Adaware,Spybot, and an online scan ( Two if you have a fast connection). The links for these can be found in the following speech. Also if spyware turns up and you run a Panda scan that finds something, save the report as it may be helpfull to an analyst later if you determan you need further help.

If you haven't already, download AdawareSE, install, update immediately. Go to this Site to get the plug-in for fixing VX2 variants. Make sure to customize the settings in Ad-aware for better scan results.

Then download, install, update immediately Spybot S&D.

Have each fix whatever problems they may find.

Next, run an online virus scan at one of the following
TrendMicro
Panda ActiveScan
RAV Antivirus.

Please select the autoclean option when using Trend Micro.

Then get HijackThis . This program will help us determine if there are any spyware/malware on your computer. Run the scan, save the log, but do not fix anything yet. Many files it finds are harmless, and required for your system to operate.

Post your log in a new thread in the HijackThis Log Help forum. This our dedicated spyware/virus forum. One of the expert analysts there will look over your log and assist you. Please include a brief description of the problem you are having and what you have done to fix it so far.
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #5 ·
Thanks for your detailed response. I do have all the programs you mentioned. I'll try the defrag soon. Regards. AJ
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top