Tech Support Forum banner
Status
Not open for further replies.
1 - 10 of 10 Posts

· Registered
Joined
·
4 Posts
Discussion Starter · #1 · (Edited)
I built my computer myself, installed the OS (Win XP MCE), and it has been working great for about 2 years. Because it is my machine, I kind of have to figure this one out myself. I had no problems at all until:
-first the computer started to restart itself while playing video.
-then one time I booted it up it did the check disk thing and it said it was "replacing security ID" for a massive number of files, it took a really long time.
-after that it loads up and the desktop looks strange, but still functions.
-Now the problem- the START BAR (you know, on the bottom of the desktop) is missing.

Everything still works fine (I'm using it right now) but I really need to get that bar back. It's not just some appearance setting, I mean it is really NOT there at all.

Does anyone have any ideas on how to get it back?
 

· Registered
Joined
·
229 Posts
go to you control panel and then go to appearence and themes and then click on taskbar and start menu. take away the checkmark that says auto hide the taskbar
 

· Registered
Joined
·
4 Posts
Discussion Starter · #7 ·
go to you control panel and then go to appearence and themes and then click on taskbar and start menu. take away the checkmark that says auto hide the taskbar
As I said in my first post, it is not just an appearance setting. The Start Bar no longer seems to exist. When I unlock the Start Bar, a thin gray line appears on the bottom of the screen, as if I could drag it. But it is immobile. Changing the autohide setting does nothing. All the task bar programs I had installed display errors on startup. There is probably some internal issue. If it helps, I was visiting some "questionable" (I'll leave it at that) web sites prior to this issue, but I did not install anything (that I am aware of).
 

· Registered
Joined
·
4 Posts
Discussion Starter · #10 ·
have you tried dragging the bar up from the base of the screen??? Are you sure its positioned at the bottom of the screen and not the top or sides??

Try this:

Start; Run Type sfc /scannow and press enter.
I know that you are all trying to help but I am starting to get frustrated. I made it clear that the bar is not there. Period. Therefore I cannot drag it, and I definitely cannot hit START and then run. If I could, then I wouldn't have a problem. As of now I am going to do a system restore and hope for the best.
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top