Tech Support banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Hi I have a gatway m500 laptop. I have it setup in the power options for standby when i shut the lid. but most times when I reopen the lid to bring it out of standby the screen is all screwed up like static and I must restart in order to get a normal screen.
Thanks in advance.
 

·
Registered
Joined
·
88 Posts
Fiddled around with display settings. Tried a bunch of different options and always get the same problem. I reinstalled the video driver still keep getting the screwed up screen.
I also tinkered with the power options control panel. And found out when i go in the advanced tab and change the setting to
when i shut the lid of my laptop i want the computer to
if i select the setting "hibernate" or "standby", the problem still occurs .

if I click the setting
"do nothing",
the problem goes away
but I want to be able to set my laptop to hibernate or standby.
 

·
Registered
Joined
·
7,747 Posts
I actually never use the standby setting on my laptop. Never seemed to get it to work right. I always set it to hibernate when I close the lid. My opinion, I don't think Microsoft has ever gotten standby to work right, even back in the Win9x days.
 

·
Registered
Joined
·
88 Posts
I heard a lot of people say what crazijoe said, that hibernate and standby have always caused problems. But I’ve had this laptop almost 2 years and this feature worked flawless until recently. So I’m going to try to get it to work again.
Not quite sure what Terrister means. The problem occurs even if I just restart and have no programs running. I ran antivirus and spyware. Everything’s clean.
Do I have to reinstall every driver? Is there a way to check for bad drivers?
I ran sfc.exe and found no problems.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top