Tech Support Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I am using a laptop and hooked up to the internet by a wireless connection. Having trouble with my browsers staying connected for any length of time. Have tried many different browsers and from different internet connections, dosen't seemed to matter so I was thinking it must be a setting in vista that seems to be the problem not sure on that. I have tried task manager and shutting the process down but that dosen't work. The only thing that seems to work is restarting my computer, to get a stable internet again for a short while, getting annoying.
 

·
Registered
Joined
·
8 Posts
I am using a laptop and hooked up to the internet by a wireless connection. Having trouble with my browsers staying connected for any length of time. Have tried many different browsers and from different internet connections, dosen't seemed to matter so I was thinking it must be a setting in vista that seems to be the problem not sure on that. I have tried task manager and shutting the process down but that dosen't work. The only thing that seems to work is restarting my computer, to get a stable internet again for a short while, getting annoying.
This helps a lot on XP computers. It's supposed to be unnecessary in Vista, but I've seen it help.

Click Start -> All Programs -> Accessories. Right-click Command Prompt, left-click Run as administrator. (As always, click Continue if Vista requests it.) That'll open up a black command prompt window where you can type a couple of commands. Type

Code:
netsh dump
and press Enter. A whole bunch of information will scroll by quickly; we don't care what any of it says. It'll return to a blinking cursor. Type

Code:
netsh winsock reset
and press Enter. You should see a message something like 'Windows has successfully reset the winsock catalog.' Restart the computer and see if your connection remains more reliable.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top