Tech Support banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi techsupport, I am in need of a lot of help. Just recently while playing a game on my PC my computer froze. So I restarted and windows loaded up to 640 resolution and at 4-bit. I am locked in that situation. So I just system restored to 3days ago thinking it would solve the problem. It worked for about 30seconds but as soon as I tried opening up mozilla it froze again. And again and again so I just decided to reset to factory settings. Even that didn't help :/. I'm thinking its my video card which is a nvidia gt9800 1gb. Please I tried to also clean the computer, and dusted it because I thought maybe it was overheating. Any help is much appreciated. Also, if this may help or be the problem I used my android phone to tether internet service for a short while since my modem broke 4days ago. I am running windows vista home premium 64. Please help :(
 

·
TSF Team Emeritus, Visiting Expert | Microsoft Sup
Joined
·
4,026 Posts
Please allow 24 hours before bumping your thread.

It definitely sounds like hardware. Rarely do drivers cause visible video errors such as imperfections, lines, etc. But yes, definitely try reinstalling the drivers to see if it helps. If not I think it would be best to RMA the card itself.

EDIT: Actually, reinstalling the drivers may be more successful than I thought. It may be keeping you at a very low resolution because the drivers have become corrupt. Still, the restore should have cleared that up. Reinstall the drivers and let us know if it works out for you.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top