Tech Support Forum banner
Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi all,

I have just registered on this site and am very unfamilarly with how things work on internet forums and the like (pleas bare with me)

I am not very computer savy and am struggling to resolve an issue.

The problem is with my girlfriends laptop (Dell Latitude D630)

In essence, the wireless connection to the internet is no longer working.

The wireless router is still able to provide internet connections to a PS3 as well as another laptop in the same house hold (which suggests to me the problem is soley with this laptop)

The laptop is able to connect to the internet when connected directly (by cable) to the router...but this is less than desierable and of course if this laptop is infected with something we would like it removed.

I have ran the antivirus several times which can find no threats to the the system. Adaware and 'Super AntiSpyware' have also been ran and found only minor threats (tracking cookies) So I am at a loss to know what I should do.

The wireless connection usually connects on start up but no it labours until showing as sign 'wireless connections are not availble' if I try to right click and repair it does nothing and reports back 'failed, problem connecting to wireless network' (or words to that effect)

also when I search for availble wireless networks it says there are none in range, where as previously (up until yesterday) our Internet provider Sky would show up along with about 7-8 other wireless networks in our local area.

Any suggestions as to what could be causing this and what I should do to go about resolving the situation would be very much appreciated.


(I should also add that a day or so ago there was a problem with the recycle bin not emptying itself and saying there were two files within *neither of which could be seen, nor detected with antivirus* Dc13 I think the file was called...although I cleared the recycle bin another way and the problem I thought was over.....I am thinking this was some form of virus/malware which has not been removed and gone on to create the problems we are currently experiencing)
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top