Tech Support banner

Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hey... i downloaded Spybot search and destroy as advised by my university's IT department but it wont update... I keep getting Socket Error # 10060 or #10054 Connection reset by peer.
Advice please... ive tried everything i can think of (which basically involved disabling my firewall and trying again) Thanks
Gemma
 

·
TSF Enthusiast
Joined
·
6,298 Posts
Have you tried a different server?

Last time I updated, it didn't connect to the first server I tried. Then I tried a different server- it went very very slowly, then did eventually download the detection rules.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
different servers?

It currently says "no server selected" If i left click it it tells me to search for updates first to get a list of 'download mirrors (?) (with the obvious problems attached), and if i right click it gives me the option to 'select the current server', but when i do nohing changes, ie... it still says theres no server selected, i just now have the option to clear my prefered mirror settings.

? ? ? ? ? ? ? ? !
 

·
Registered
Joined
·
56 Posts
Can't update Spybot

Hi

I think there may be a problem with Spybot's update system at the moment - I get "checksum error" whenever I try.
 

·
TSF Emeritus
Joined
·
26,228 Posts
I've just updated using the See-Cure#1 Europe server. Detection rules and language file, both 2005-10-21. Whenever updates have failed in the past, I try again the next day and it's usually ok.

Check with your IT dept to see if anyone else is having the same problem.

In Settings > Web Update, do you have 'use proxy to connect to update server' disabled?

Try doing a manual update at http://www.safer-networking.org/en/download/ (2nd 'download here' button)
 

·
Registered
Joined
·
2,290 Posts
Do not use the first 2 servers for updating. See-Cure #1 & #2 have never worked for me, I always get slow response and check sum errors. I always use Safer-Networking #1 without any issues.

Also make sure you do not have Spybot version 1.4 as it has problems, you need to use version 1.3 which is available as this link below:

Spybot Version 1.3

JamesO
 

·
TSF Emeritus
Joined
·
26,228 Posts
What's the problem with See-Cure? Is that the most commonly used one, hence the slow response some people get, or is it due to the user's location? I use See-Cure#1 at least once a week and very rarely have problems with it.

Gemma can't select any server at the moment. Could that be the university's security settings?
 

·
Registered
Joined
·
3 Posts
Discussion Starter #10
ok, i loaded spybot search & destroy 1.3 rather than 1.4 as suggested and that now seems to be working. THANK YOU!!! Is there any significant versin between the two versions?
 

·
Registered
Joined
·
2,290 Posts
Koala,

I am not sure what the the problem is with See-Cure, but the reponse time from the US is about 30 ms longer than Safer-Networking. I find that See-Cure has a lot of slow responses and a lot of CRC errors when accessing from the US. Safer-Networking has never been a issue for me so far.

JamesO
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top