Tech Support banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1 (Edited)
Hey, I recently had to reinstall Windows and my speakers are now much softer than usual. The drivers are up to date, I've tried downloading Realtek but it doesn't seem to help. Here are some screenshots.






When I hit the test for "Realtek Digital Output" I see the green bars move up but hear no sound.

I've also tried resetting to default settings and uninstalling and then reinstalling drivers. Also tried messing with the "default format" settings and they are all much softer than before, even with speakers turned up all the way.

I've also plugged another input (a bluetooth receiver from my phone) to the speakers and they play just as loudly as usual, so I'm guessing it has to be the soundcard.

Any help is appreciated.
 

·
Microsoft MVP, Microsoft Team Moderator, Articles
Joined
·
39,530 Posts
Right Click on the Speaker icon in the bottom right, click Playback Options. Then go to communication and select No Nothing.
 

·
Team Manager - Networking , Moderator - Hardwa
Joined
·
19,823 Posts
You may also want to disable enhancements. You don't want the audio being processed while you are troubleshooting/testing.

What type of speakers and how are they connected? In most cases, the speakers should be listed as an output device.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #5
Got it working! I think messing around with some of the Realtek HD Manager controls let me see my speakers as an output device. I messed around with the settings and now it's as loud as ever.
I'm pretty tired so I wasn't keeping track of what I was doing so I dunno what fixed it. I appreciate all the help, though!
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top