Tech Support Forum banner
Not open for further replies.
1 - 2 of 2 Posts

· Registered
14 Posts
Discussion Starter · #1 · (Edited)
Hi. I've been using a mackie audio firewire interface for the past year on my desktop computer running XP SP2... Ive never had any problems after installing a windows update to fix firewire transfer speeds (WindowsXP-KB885222-v2-x86-ENU)

I've got a gig lined up for tonight and I installed all of the drivers on my laptop that I'll be using for the mixer. After running audio I found it to be glitchy with some popping so I looked out this update and installed it (I had to clean my registry first with RegClean1394)
My laptop is also running SP2 by the way

The problem is not solved and I have set it up several times, tried different 4pin-6pin cables and even tried the Swedish version of the installer!

I've tried to post for help on the Mackie forums but it wont let me register until an admin approves my account and I have a soundcheck in 5hours. You guys are usually fast at helping out so I'd appreciate some of your knowledge!


P.S. It shouldnt be a buffer issue - I have had 0 underruns at 2000samples. Im sure its still to do with the transfer rate
1 - 2 of 2 Posts
Not open for further replies.