Tech Support Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Over the weekend i installed Windows XP. Everything seems to work fine, but one problem: the soundcard that is integrated into the motherboard is not recognized.
running the cd i recieved with the motherboard gives an error message before it starts the setup that it does not
find the "HKEY_DYN_DATA\config manager\Enum"
that message goes away after several "enters" and the installation runs until it asks for some path to the windows OS setup. This is where i get lost and nothing happens.

questions:
- do i need to run this cd with the motherboard
- what is the problem?
- what can i doX( ?

glad for any help
 

·
Global Moderator
Joined
·
51,622 Posts
First off, when you're asking for help, it's considered a good thing to present all the information required to make an intelligent guess. The make/model of the motherboard is pretty essential to answering the question you have posed!

You can start by going to the manufacturer's website (whoever that is) and seeing if there's XP audio drivers for your MB. You might also check to insure that the audio hardware is enabled in the BIOS setup.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
thanks for support on soundcard..

Johnwill, thank and you 'r right, i was a bit short.
the motherboard is a from PC is a MicroATX and belongs to the M921 series. The problem is that this taiwanese company does not provide any softward on its site and the cd rom i have is quite old, so might not be upto date to support XP.
:angel:
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top