Tech Support banner

Status
Not open for further replies.
1 - 20 of 21 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1 (Edited)
Hello, every time i connect to the internet,my speakers sound dies off but the track is still playing..it happens every time i connect to the internet,and i have to restart my PC to get the sounds back...Can anyone help me so i can listen to music while surfing the net?? Thanx in advance!!!
 

·
Registered
Joined
·
1,481 Posts
check loose card grounding itself out, sound card drives, loose speaker cable or bent pins???
 

·
Registered
Joined
·
1,691 Posts
Your modem and Soundcard may be wrestling for the same system resources, check your device manager and make sure that the modem and sound card are not trying to share the same memory address or IRQ settings and the like.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #4
yeah i've check and results as follows....my audio is on PCI Bus 0,Device 2,Function 7.......and the modem is on Bus 0,device 2,function 6.....both are on IRQ 11.....is that where the problems lies????if so how do i go about fixing it???
 

·
Registered
Joined
·
1,691 Posts
Yes thats the problem the IRQ's are conflicting, change the IRQ settings of one of them to something else. Just uncheck the Use automatic setting box if its checked and then select an IRQ that is not in use by anything else.

Each time you select an IRQ number the box below will tell you if its conflicting with any other device, once you find one thats not select it and reset the system :)
 

·
Registered
Joined
·
10 Posts
Discussion Starter #7
i can't seem to change the setting...the Use automatic setting box is blurred and i can't do anything to it..issit that both are non plug & play devices??is there any other way i can do something about it??
 

·
Registered
Joined
·
1,691 Posts
:confused: Are you asking me if their non PnP or are you telling me they are? :D

If they are not PnP then you need to change the jumper settings on the board, itself. How old is the system?
 

·
Registered
Joined
·
10 Posts
Discussion Starter #9 (Edited)
The system is only 3 months old and my MB is from ECS Elitegroup K7S5A......they are both on-board devices so i suppose its not PnP....so if the only way is to change jumper setting,how do i go at it??
which part do i go to?? can i do it in the system utility??
 

·
Registered
Joined
·
1,691 Posts
Ok, if its only 3 months old and the system manager said the card in on a PCI bus then chances are they are PCI cards :) which is PnP, you should be able to change the IRQ settings of one of the two devices either by unchecking or setting a new "automatic configuration" that does not conflict with anything. Go back into your Control Panel > System > Device Manager and see if you can modify either one, it doesn't matter which.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #11
:confused:Well forgive me but i cant do anything in the device manager...i cant uncheck anything at all and wat do u mean by setting a new auto configuration...how do i go abt changing the jumper setting on the board itself...:no:
 

·
Registered
Joined
·
1,691 Posts
You cannot change the settings via jumpers if there onboard, you might be able to change at least the modem IRQ setting from the systems bios, if they are truly integrated, I have a system that lets me do that. Check your systems bios for either Sound or Modem IRQ settings and change one of them. Let me know how it goes.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #13
:no:well i tried to change in the bios setup..but there's only enable or disable...no place to change the IRQ settings....how do u do yours???
 
S

·
Guest
Joined
·
0 Posts
Remove the modem from device manager.
And while your there remove com1 and com2 also.
Shutdown.
Remove the modem.
Boot up.
Go into the bios and disabling com1 and com2.
Save and reboot.
Check device manager to make sure removed items are not there.
Shutdown
Install the modem.
Boot up and install the driver when prompted.

If this is the only machine you have get the driver for the modem before yo do anything else.............:D
 

·
Registered
Joined
·
10 Posts
Discussion Starter #15
:confused:so does your removing the modem means to take it off the MB???does doing all this steps change the IRQ setting??:sigh:
 

·
Registered
Joined
·
1,691 Posts
:coffee:

yeah Speedo means take it off the board, and hopefully the system will recognize your sound card is already using the IRQ when you reinstall the modem and automatically select another one. Make sure to follow all the mods steps, and make sure you have the driver for the modem *VERY IMPORTANT*
 

·
Registered
Joined
·
10 Posts
Discussion Starter #17 (Edited)
:no:i've tried...but to no avail...actually why is it so diff to change the IRQ settings???lets get this clear...the sound chip is a chip on the motherboard...and the modem is a card by itself attached onto the motherboard.....i cant change the IRQ setting in the device manager nor in the bios setup....wat else can i do??:confused::dontknow:
 
S

·
Guest
Joined
·
0 Posts
OK try this go into safe mode (Keep Pressing F8 like every second while the machine is booting)

Then go into device manager and see what is in there.

Then try the instructions from my last post.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #19
:no:well i still cant get it....it still wont workboth devices still share the same IRQ no. even though i tried all the steps that u said it still assign the same IRQ for the modem as the sound chip.So as a last resort will getting a sound card(which i hope can be avoided) solve all these problems??:sigh:
 
S

·
Guest
Joined
·
0 Posts
One last thing before you give up.

Do you have a driver for this modem? If so it has to be the proper one.

Do this one more time.

Remove the modem from device manager.
And while your there remove com1 and com2 also.

Shutdown.

Remove the modem again.

Boot up.

Go into the bios and disabling com1 and com2?

Save and reboot.

Check device manager to make sure removed items are not there.

If all is good reboot and enter the bios.

Disable the sound in the bios, Look thru all of the pages very carefully to make sure you disable all instances.

Save and reboot into safe mode again.

Go to device manager and remove all items related to the soundcard.

Shut down.

Install the modem and boot up.

If the system wants the driver insert the CD or Floppy with the driver on it.

We will try to get the modem working first then deal with the sound........:D
 
1 - 20 of 21 Posts
Status
Not open for further replies.
Top