Tech Support banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hey,

I'm using an AMD Athlon 1.8, and a GeForce4 MX (check out my profile for the other stuff). I had to format recently, and my sound has been skipping. Last time it was skipping, a tech support guy told me to disable my onboard video card (since I bought the GF seperate). I did, and it fixed the problem. This time though, I disabled it beforehand, but the sound is still skipping. It's not a continual skip though, just at random times. The skipping sounds like it does when the computer is working real hard or installing something, except it's doing nothing. I'm not sure what to do. Any help would be appreciated. Thanks! :)
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
The background apps vary from time to time, but I have AOL DSL running in the background usually (I know, I hate it). So, when it happens, I usually only have the AOL app and AIM open.

The program I see this happening the most with is Stepmania, a DDR simluator. It also happens when I'm installing anything. The sound starts skipping like crazy, the mouse cursor skips, and things start running slow. Very aggrivating.

Any help would be appreciated!
 

·
Registered
Joined
·
82 Posts
I use a radio station automation system to play mp3's in the background and have a similar experience. To resolve it, I bring up the task manager, right click on the process and set the priority to above normal. Unfortunately, there is no way to make the change permanent and I have to set the priory every time I start the application.

It's a very ordinary Windows problem probably experienced by most Windoze users so often we've grown to ignore it.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top