Tech Support banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Got some new headphones and since i plugged them in, i can't get any sound without them.

It might be broken speakers i suppose, but is there anything else that could cause this to happen? I've been through all the sound help things and nothing work.

If anyone has any ideas, please let me know, cheers x
 

·
TSF Team Emeritus, Microsoft Support
Joined
·
7,738 Posts
If you are getting power through headphones, but not speakers, it is probably the speakers...

You can always check the volume level on the speakers, the cable going from the PC to the speakers, and the power going to the speakers.

Alternatively you could try using a set of known good speakers.
 

·
Registered
Joined
·
4,099 Posts
I've read about other people having the same problem. The only thing is that hardly any of them found a solution. They said it had something to do with the "soldering", and to fix that, you need to take it in to get repaired.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
i was hoping there might be some setting i accidentally turned on so that the sound only goes through headphones... that would have been nice and simple.

oh well, thanks for your help guys
 

·
Registered
Joined
·
10 Posts
If the headphones have an inline external soundcard the computer may have rerouted the sound output from the speakers to the headphones.
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top