Tech Support banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
274 Posts
Discussion Starter #1
Further to a successful reformat of my PC my sound card has stopped working. Is there any way of checking on my pc if its properly installed or even if its fully operational - other than playing sound through the speakers?
 

·
Registered
Joined
·
25,111 Posts
Hi,

Did you load the sound card drivers???? You must do that after a reformat to make the sound work.

If you did install them, then go to Start, Control Panel, System, Hardware, Device Manager and in the sound area look for any items that have a red or yellow mark. Right click on that area and click update drivers.
 

·
Registered
Joined
·
274 Posts
Discussion Starter #3
i havent got the disc to do this and there is no red or yellow marks on any of the stuff in device manager?

What the heck do i do now??

Its a tiny pc running XP sp2 with an creative sb live card..
 

·
Registered
Joined
·
25,111 Posts
Hi,

I would go to the Creative website and download their latest drivers and install those. Also, what motherboard are you using? Does it have onboard audio?
 

·
Registered
Joined
·
274 Posts
Discussion Starter #5
Tumbleweed36 said:
Hi,

I would go to the Creative website and download their latest drivers and install those. Also, what motherboard are you using? Does it have onboard audio?
yep, went and got an update and now it works

MANY THANKS!
 

·
Registered
Joined
·
25,111 Posts
Hi,

That is great news. So glad we would be of assistance to you. Don't be a stranger on here, stick around and lend a hand if you see something you have dealt with and can help. Have a great day.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top