Tech Support Forum banner
Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter · #1 · (Edited)
Hi, Ive been having problems with my laptop, Ive come accross this forum after posting on another and seeking some help, it seems nobody could help me with my problem and Im hoping that I could possibly get some advice from here. I am going to post my posts from the other forum here, hopefully somebody could help or give me some advice.
_______________________________________________________
post 1 (posted 26/9/09)

I was using my laptop on the internet when it just froze. I tried ctrl+alt+delete to get manager up but nothing would work. So I turned the power off by holding the power button for about 10 seconds.

When I turned it back on I got the "viao" logo load up and then it went to the screen where it asks if you want to go into safe mode or start windows normally, as I just turned it off and havent installed anything new I chose to start windows normally. I then just had a black / blank screen for 10 mins.

I did a hard reset again (hold power button down for 10-15 secs). On restarting the option for starting in safe mode had disappeared. I had to options to chose from then when turning the laptop on.

it would be "viao" logo and then next screen in black

Windows Error recover - in top title bar of page

then these two options

"Launch start up repair (recommended)"

"start windows normally"

Ive chose the repair option with no joy, Ive left it for over half an hour, 1st u get a bar load up in about 10 secs, then it goes to a black/blank screen, after about 5-8 mins an arrow/cursor comes on the screen that I can move about but nothing else happens.

Ive tried about 5 times to try the start up repair, I tried about 3 times to start normally. each time to turn off I have to do the hard reset as nothing else works.

I made a repair/recovery disc as prompted when I first set up the laptop Ive also tried to use the recovery disc but the laptop doesnt seem to read the disc, Ive tried pressing buttons on start up to enter cd or get bios but nothing happens?

Ive also tried to put my battery on the laptop and try these steps but all with the same result. I cant think of what else to do.

General info: I use my laptop without battery and with power supply plugged in all the time. I have not installed any new hardware and no new software that I can think of...oh and it is running Vista Home

I have some pictures and stuff that I would like to get back of my harddrive aswell. I just ordered a extra external drive to back things up a few days before this happened.
____________________________________________________________

Post 2 (posted few days later)


ok Ive been able to get into the bios by pressing F2, I thought that I would have to put the dvd drive to boot first to maybe get the cd to boot but its already in front of the harddrive in the boot up order.

I never changed anything in the bios. after shutting dowm the laptop. I tried my recovery cds again. I put recovery cd 1 in the drive it did the loading repair files progress bar on a black screen this took a few minutes after it reached the end the screen went blank again.... and then, as before after about 8 minutes a arrow came on the blank screen which I could move about...... and nothing else, had to turn off again.


anybody got any ideas or advice on what the problem could be?

______________________________________________________________

post 3 (somebodies reply)

Try reinstalling Windows XP using a normal installation CD - this will keep your data files (but not programs) so they aren't lost. This will confirm whether you're hardware is OK or not. If Windows fails to install then there will be some sort of hardware failure - it could be the hard drive - you could try putting in a known working hard drive and seeing if that works.

- Simon.
____________________________________________________________

Post 4 (posted in reply to post 3)

Ive got Vista, it was pre installed on the laptop though. So I havent got the installation disc. I made recovery discs but they are not loading.

Ive also found out that pressing f10 on vaio start up screen is suppose to launch repair, tried this and it just did the same as when I tried the discs.... load up a bar and then onto a blank screen again.

If I want to get a external caddy to try the harddrive in I think it needs to be Sata version?

and if I get a replacement harddrive Im guessing that that would be 2.5" sata drive? I think I saw specs it was 4200 rpm will I need to get that the same as well?

________________________________________________________________

post 5 (posted a week later / today)

ok, Im still trying to sort out the laptop....

I tried taking out one module of ram, it has two 1gb ram sticks.

I’ve got the advanced boot option screen by pressing f8 on the vaio load up screen. This gives me the option of booting from alot more different options and includes:

Safe mode
&
Last known good configuration

When choosing "safe mode", after it loaded loads of different white text on a black screen, it stopped, froze for a little while and then reset.

Then I tried “Last known good configuration” option, this gave me the little green loading bar before windows starts to the log-in screen, but it just continued on that green loading bar, I left it for about half an hour before, hard resetting the laptop.


Anyone have any idea what could be wrong with the laptop?

I’m guessing it could be the hard drive but don’t know? If it is could I just get a new one? I would want to also retrieve the stuff I got on the hard drive if I buy an external caddy for the drive would I need a sata or IDE caddy, I’m not sure how to find this out. I had a quick look on ebay for caddys but a few say max size 160gb, where can I get a compatible one for my 2.5 300gb drive???

Thanks for any more advice on any of the bits you could help with.

_____________________________________________________________


I know this is a long read but I truly will appreiacted some advice. Thanks
 

·
Registered
Joined
·
32 Posts
Discussion Starter · #3 · (Edited)
Thanks for the reply so soon. Ive been on the Sony support site and been throught the recovery guide and downloaded the manual but it didnt help solve my problem. It tells you about using the recovery options, burning the recovery discs, etc.

Im guessing from everything that I have tried that it could be an hard drive failure?

Looking in these booklets I cannot tell what sort of harddrive is in my laptop, IDE or Sata?

I thinking my next step is to get a external caddy for the 300gb harddrive to test the laptop harddrive unless anyone has any other suggestions of things I could do first.

BTW anybody know where I could get a cheap caddy for a 300gb harddrive? looking on ebay I saw alot of them said that they accept 160gb harddrive MAX.
 

·
Decessit
Joined
·
68,881 Posts
Hi it seems as though you need to work from page 35 onwards through 37 this is as much as i have found in the troubleshooting manual
 

·
Registered
Joined
·
32 Posts
Discussion Starter · #5 · (Edited)
okay Im giving it a try, Im following the info starting from page 37 of the recovery guide, as I cant get into windows to do the things mentioned on page 35. Below is a log of what has happened

17:00 - Turned on laptop with recovery disc inside, cd drive light is flickering/reading disc, "white status bar" loading up which says "windows is loading files" above it

17:01 - "White staus bar" fully loads, screen then goes onto the "small green windows load up bar"(for probably about 20-30 secs)

17:02 - then blank black screen comes up.

17:04 - white arrow on the black blank screen has appeared ( I can move this arrow but there is nothing to do with it, no right clicks, not anything).

I have left the laptop on the black blank screen, while I have tried to make my notes into making sense.lol. It is now 17:21 on my desktop time the laptop is the same state/screen as it was at 17:04.

any other suggestions, please.
 

·
Registered
Joined
·
32 Posts
Discussion Starter · #6 ·
just to let you guys know my laptop has been on the same screen since 17:04, it is now 18:32. Im gonna turn it off now.

Does it seem like the harddrive?
 

·
Registered
Joined
·
32 Posts
Discussion Starter · #8 ·
ok, I haven’t tried the hard drive checker thing yet, but on doing more research on the internet I’m sure that I’ve got the "blacK Screen Of Death" aka "KSOD".

I downloaded a copy of linux that I put to boot from cd, when on Linux I could access the hard drive. I wanted to copy the files over to my external drive but was getting some sort of error, but that may be because I don’t know how to use Linux at all. I tried just dragging and dropping the files.... but anyway I’ve ordered an external caddy which should be with me in the next few days and I’m hopeful that I should be able to get my files back from the laptop drive with the caddy.

Now I need to work out how to sort out the KSOD?

I know MS say to do a reinstall but I don’t have any disc other than the recovery disc (that’s not working on my laptops KSOD). How can I do a reinstall ? the only thing I got is the number at the bottom of the machine? Is it possible to re install without the main vista disc or recovery discs not working?
 

·
Registered
Joined
·
32 Posts
Discussion Starter · #9 ·
Hi

ok, I had given up and stored my laptop away since I last posted here after I got my files from the hard drive by using Puppy Linux. i never solved the original problem.

Ive recently got Windows 7 student version along with a back up disc. My plan has been to format and install windows 7 over Vista.

I tried twice today to install Windows 7, I put the disc in, pressed any button to load from cd, it says windows is loading files, after the windows 7 logo comes up, and then after a few minutes I get the KSOD (Black Screen with large white arrow). I left it for over 10 minutes and nothing just the same as all my previous problems whilst trying to fix Vista.

Can anybody advise me what they think could be the problem? could it be the hard drive? but I was able to get files from the hard drive with puppy linux?
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top