Tech Support banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I have recently purchased a Sony Viao Laptop (used)
Model no : PCG-FR55/B Vaio
AMD Athlon 1800+

It was formatted. I have loaded it with Windows Xp(English). Problem is
that it is not recognising the sound card & Vedio card, USB and PCI bus.
I have tried various drivers
like AC97 but there is an error message which says that AC97 is not suitable for the chipset.

The laptop has a NVDIA GeForce4 Go 16MB multimedia card. When I tried to
load the sotwre for this frm the net there is a error message which says
that the drivers for the card are not loaded.

The system has picked up basic vedio drvier frm Xp and the display is
working ok (although it only shows 1024x768 Pixels and 32 bit colour )
Same is the case with the USB and the PCI bus

Can anyone please help me with the above problem?
 

·
Registered
Joined
·
2,290 Posts
Sony Support

Only problem is this is product for the Japan market and it appears you may not be able to access the Japan support site that is in English?

Good Luck.

JamesO
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
U r right...it is a Japanese model...but are their any Sony/sony driver sites in English?
Need help....
 

·
Registered
Joined
·
7,285 Posts
We have had this question several times in the past. The English sites have no support for the Japanese models. Your only hope is to contact Sony and see if the files you need are available in English.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top