Tech Support banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I have been having problems with images and just random parts of websites disappearing -- predominantly on itunes [seen below] where the download page has just been totally eaten up and nothing but background and one link appear ....



but even on this very submit post page -- several key images have simlpy disappeared [only the underline button option is visible and just two of the many possible smileys]

I was pretty sure this was all the doing of adblock which I had recently downloaded as an extension -- but after having disabled it and finally, out of desperation, uninstalled it, this problem persists

* Also -- I had believed this problem to be associated with just firefox -- but I tried opeining the page on Opera for comparison -- but I got the same eaten up page result -- could this then be the doing of some 3rd party ad blocker which is just taking things way to far ?

I have DSL hookup and so everything normally loads up pretty fast -- it's just that these images/links completely refuse for some reason to show up -- please help, I'm at my wits end
 

Attachments

·
Registered
Joined
·
560 Posts
Hi lackadaisicaal and welcome to TSF.

Can you give us a link or two to where you find these problems so we can check the sites out?

Try opening them in IE or an IE engined browser, see if problem persists there.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top