Tech Support banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Hello, I am going to quote to you an e-mail I sent to the support staff of the game I play, I am having trouble logging into it but it is definately a problem that is not coming just from the game but something with my connection and a possible firewall/security issue, please take the time to read it:

Hello, for 4 days I have had an issue with my network. I was playing AO just fine on Tuesday afternoon but all of a sudden when I tried to log in later this is what happens:

Looking up hostname (bar stays empty for about 20 seconds)

Then goes to 'Updating Dimensions' (bar stays empty for about 1 minute)

And then it stops, and I see 'Dimension: Atlantean (Rubi-Ka 1)(Down)(Need Patch)'...And every so often it does an auto re-check on the connection, and I just get the same thing. So the servers obviously aren't down, there is clearly something wrong with my connection, here's the weird part.

If I start up my browser, I can go to any website I want to and it loads up extremely fast, even the webpage on the login loads up extremely fast, so I know I am recieving packets and I know I am getting a connection. But I can't seem to login to ventrilo, AIM, AO, IRC, or basically, it seems I can't login to any program that has a chat involved (but strangely enough I can log on just fine to forums). I did not reconfigure my settings since tuesday, the connection just kind of 'went blank' on me, it did this several times within the last 2 weeks but those were for 10 hours max and suddenly I was able to login to all those things again, this has been taking 4 whole days and i'm getting worried.

Perhaps one hint as to what the solution would be is the message I get back from MIRC when I try to connect: 'Unable to connect to server (Software caused connection abort)'

I tried hooking up my computer to another internet socket across the hall, I am at a college campus and I wasn't sure if it was my wall socket causing the problem, but when I hooked up to that one, I had the same problem which means that the problem is either A.) there's something wrong with the campus connection (but then that would mean everyone on campus would have the problem, and they don't) or B.) There is some setting on my computer that is causing this interruption. I checked my windows firewall and it's off. I am using McAfee antivirus, and there is no firewall up i'm pretty sure. I am thinking maybe spyware or something triggered something I didn't want to be triggered and this is whats causing the problem, but I cleaned that out too and still, the same thing.

I was wondering if you guys could tell me what is causing this problem that is preventing me from playing AO, I would greatly appreciate all help. It's frustrating to not be able to play the game I love to play for 4 days.
For AIM, it stays at 'connecting...' Then it says 'The AIM service can't be reached.'

For MIRC and Anarchy Online, see above

For Ventrilo, I hit the 'connect' button then it sits for about 15-20seconds and says 'Unable to connect to server.'

I read another post in this forum and two things that I am concerned about were mentioned. First, it was mentioned that many college campuses have QOS. I understand this. Second, it was mentioned that you guys do not help circumvent the security of campus networks. I understand that too. I am not asking you to help me circumvent the security of my campus's network. But the thing is here, I have connected to all those programs listed above before on my campus connection QOS or no QOS, but the connection seems to blank out on those things every once in awhile.

Think of it like a balance, on one side of the balance you have browser speed, and the other, you have connectivity to chat programs/games. At some times it's level, and other times it randomly becomes all in favor of browser speed and none in favor of the chat programs/games. I don't know what triggers this change. It has happened on and off for the past 3 weeks, each time was not more than 10 hours, but now it's been over 4 days and i'm still getting the same problem. When I had this problem in the past, usually at about 2 AM when the traffic on the campus connection dies out, this problem goes away. But it's been 4 days, and it's the weekend now when the network is usually fast and perfect for games and chat for me, and i'm still having this problem.

As I stated to the support staff of the game, I tried hooking up my computer to another room to see if that would work, and it didn't. I still had the same problem. So i'm thinking this must be related to something in internet options, it just does not make sense that I am unable to get connectivity to chat programs or games but then my browser goes off like a rocket.

Any help on this issue would be greatly appreciated it. I am so bored atm. :\
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top