Tech Support Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi, for my first post I want to ask help for the following problem.

I used to open and post on theses website: buzznet.com and current.com . It has mostly been ok in the past. Then I got problems with my ISP(Smartbro Philippines) and a crew came to fix and replace my Motorola canopy antenna.

My broadband speed is back to satisfactory but then I can't open a few websites especially ones with Flash/shockwave or java in it. Even the Quickfix provided by my ISP itself has this Speed Test that uses flash and it won't load.. I get the message 'can not open'. All other websites load just fine - or so I thought, until I noticed that all addons in MySpace won't load too.(I see the message 'loading ASP..' something in the status bar then stops and the page is just blank). But there are some website with flash working fine too.

I remember this has happened a few times in the past but I only wait for about a week thinking maybe there was a problem with those websites and everything returns to normal. But this has continued to be like this for more than a month now. I checked the website in other computers and they work fine. I have reformatted my computer more than five times! already, installed service pack 3 and still the webpage won't display correctly after each fresh install. Only the text are displayed haphazardly and the videos are totally blocked.:4-dontkno

I am lost as to what may be the problem when in the past everytime I reformat and reinstall, everything turns back to normal.. now nothing I do would just work anymore. Any help and suggestions would be much appreciated.
 

·
TSF Emeritus
Joined
·
15,080 Posts
hello and welcome

is it possible that when the tech came to fix you modem, he made some changesm that blocks flash?

for example incresed the security or something like that

what version of java do you have

have you tried you using another browser like firefox
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 · (Edited)
I have downloaded and installed the latest Java and Flash. Most websites open just fine, and I can play flash on most online games. I just don't understand why some websites wouldn't work like I mentioned buzznet.com and current.com. The page loads fast up until about 85% then slows down and display the page incorrectly after a long time. The page shows as unformatted texts placed haphazardly...the pictures and videos were just boxes strewn across the page. some graphics show up others don't.

All browsers(IE7, Firefox 2x & 3 beta, Opera) act like this on these websites. I would have not bothered about this problem but I had been an active user of the above websites, buzznet hosts hundreds of my photos, and current.com have contests that I had been actively participating in and won in one which payed a considerable amount of cash price last year. Now I can't participate to the ongoing contests since this browser issues came up. I also had problems opening myspace addon apps and my friends thought I snubbed their "bought you as pet", "own your friends" for me as I can't return the favor as these apps refuse to work for me.

I'm lost what to do. I am considering switching to another ISP if this can't resolved. Any help out there would be appreciated.
 

·
TSF Emeritus
Joined
·
15,080 Posts
please do these

click Start => Run an copy and paste this command into the run box:

notepad %windir%\system32\drivers\etc\hosts

press OK.

a notepad file should pop up copy and paste everything in the notepad file back into this thread.

Right click Here and choose Save as or Save target as, save it to your desktop.

Go to your desktop and Right-click on the deldomains.inf file and select 'Install'

what security programs of you ahve
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top