Tech Support banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
two computers - both run XP 2002 with IE 6 sp2. the laptop has firefox, which was loading every page I come across. Now neither computer will load them. My computer at work loads them fine. Here's what's happening. I get to a page and log in, the security screen pops up in IE and asks me if I want to display nonsecure content...sure, okay. Then it changes pages and thinks, thinks, thinks and then nothing - blank screen.
here's the URL i'm trying to load using both browsers:
https://campus.ctuonline.edu/MainFrame.aspx

Thanks in advance for any help you can give. OBTW, I've already set the security tab stuff back to default and ran the scannow thingy.
 

·
Registered
Joined
·
1,097 Posts
I'm no HTML guru, but I know a thing or two and I think it has to do with the poor job they did on the source code there. If you view the source, you will see that towards the end, they end it with the body, then the html tags. That's normal, but then they try to add more scripting, and then finally end with an unneeded body tag and a misplaced form tag...

Code:
</body>
</html> 

<script> .......</script>

</form> [I][COLOR=Red]this doesn't belong here[/COLOR][/I]
</body> [I][COLOR=Red]this is not even needed[/COLOR][/I]
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Thanks.
Follow on to this question: To further complicate things, on my desktop I can log into my google g-mail e-mail account just fine. On my laptop, I can only view it in the HTML mode and not the "standard" mode. I've followed the steps it recommends by changing the settings in the tools/options/security/axtivex.........
No joy on that - any other advice? Do I just need to go to MAC?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
i don't know how much difference this will make, but the pages that I can't open are all suffixed with ".aspx". Any web address that ends in that, i can't open.

So what do I do about that?

Thanks in advance.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
okay, I think I'm getting somewhere. Apparently, I need to have the asp.net framework installed on my two computers. I have no idea what that is and after a real quick search, it's not popping out at me either. Any help?
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top